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The Flow of Creating a Box

Design the Surface of a Box and Output It
Refer to P.1-58 "Designing the Surface of a Box" to design surface of a box.

Changing an Existing
 Box Design

Creating Right Now Creating an Original Design

Select a Favorite Design from Templates
 Refer to P.1-3 "Creating a Box by Using a Standard Pattern".

Create / Adjust a Box Design
To create / adjust a design, refer to the following pages.

1. Creating a preferred-size box based on a frequently used 
design
• Refer to P.1-11 “Creating a Box by Using a Geometry Macro”.

2. Copying / flipping / moving a part of a design
• Refer to P.1-15 “Editing a Design”.

3. Rounding a corner or shortening a line and other modifica-
tion
• Refer to P.1-22 “Adjusting a Line”.

4. Adding a plane in a created design
• Refer to P.1-26 “Creating a New Window or Plane”.

5. Efficiently designing a box using auxiliary lines
• Refer to P.1-30 “Creating an Auxiliary Line”.

6. Organizing a design using layers
• Refer to P.1-32 “Layer Operation”.

7. Making a cutline for a zipper line and a dotted line
• Refer to P.1-36 “Creating a Special Cutline”.

Check the Created Design
Even if the created design appears to be flawless on screen, various problems might have developed. Refer to 
P.1-47 "Checking the Created Data" to find any problem and correct it.

Display the Dimensional Values on a Design
Refer to P.1-51 "Display the Dimensional Values on a Design" to display the dimensional values.
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Creating a Box by Using a Standard Pattern
You can create a drawing simply by selecting a shape and entering dimensions.

Creating a Box by Selecting from the Standard Pattern Catalog

1 Select [Run a Standard] in the [File] menu to 
open the [Standards Catalog] window.

2 Select the standard pattern you want to use and 
click the .

3 Set Single design.

• Select [Parameter Set] and [Board] each and click .

How to check [Parameter Set]:
1. Select [Defaults...] in the [Options] menu to open the [Defaults] window.
2. Check from [Single design Parameter] in [Property defaults].

How to check [Board]:
1. Click .
2. You can check the Board Information about the selected board.

• If you cannot find an appropriate board for the material you want to use, you can edit or add the Board                    
Information. Refer to P.1-5  "Adding / Editing Board Information".
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4 Enter inside dimensions and click .

• A box selected from the standard pattern catalog will be         
created completely.

 Explanations of the Standard Pattern Dimensions Input window

Button Description

Allows you to move to the next page.

Allows you to move to the previous page.

Allows you to return the currently selected value to the default.

Allows you to return all the values on the currently selected page to the default.

Function Not available in ArtiosCAD DS.

Allows you to restore the values before change on the currently selected page. When you 
move to another page, the values on the current page are determined. In such a case, even 
by re-opening the current page and clicking the , you cannot restore the values before 
change.

Performs drafting with the entered dimensional values.
For items not entered yet, uses the initial values to perform drafting.

Cancels all and stops drafting from a standard pattern.

Moves to the selected page.

Used to enter dimensions. These values show the portion each symbol indicates in the right 
half of the window. Click  to display the keypad.

The keypad. Displayed when you click .

The formula entry field. You can also enter the formula from the key-
board.

The keypad for entering values.
[Numeric] key : Used to enter numerical values.
[DEL] key : Used to delete entered values.

The keypad for entering operators.
[Operator] key : Used to enter operators.
[/Numeric] key : Used to divide a value by the numerical value. If the denominator is not 

entered or immediately after an operator, 1 is used as the denominator.
[DEL] key: Used to delete entered values.

The formula calculation result is displayed.

 if the values before change cannot be restored because you have moved to 
another page, click / . You can reset the values to the default.
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Adding / Editing Board Information

A material used for creating a box is called "Board".
When creating a box by using the standard pattern catalog, select an appropriate "Board" in the “Single Design Set-
tings” window according to the material being used.
If you cannot find an appropriate board for the material you want to use out of the boards provided in ArtiosCAD DS, 
you can edit or add the Board Information as suitable for the material.

 Adding Board Information

1 Select [Start], [Esko], [ArtiosCAD], and then 
[Datacenter Admin] to start Datacenter Admin.

1  

2 Click [Units] in the [Options] menu and set the 
unit.

• Click the [Options] menu to display the unit currently set         
in the [Units] field ([IN]: inches / [MM]: millimeters). To 
change the setting, click [Units]. Each click switches the 
unit between [IN] and [MM]. (The setting is taken over 
when Datacenter Admin is started next time.)

3 Double-click [Board] to open [Board Browser].

You can check all the values you can specify using the standard pattern.
Selecting (clicking) : Allows you to enter the formula into the entry field.

Double-clicking :  Allows you to change the value.

Button Description
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4 Click the mark [+] enclosed in a red rectangle in 
the right figure to display the registered boards.

5 Click any registered folder and then click the 
[Insert New Record] icon at the top left of the 
window.

• A new board is added.
• You can also add a new board by right-clicking any regis-

tered folder and selecting [New] and [Board].

6 Set the added board.

• Set the [Details] tab and the [Papers] tab displayed at the          
window’s bottom. (For details about how to set, refer to 
the next page.)

• The [Material Properties] tab and the [Texture] tab are the 
settings used for 3D module display. 
You do not have to set them because the 3D module dis-
play is not available in ArtiosCAD DS.

[Details] Setting window [Papers] Setting window
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7 Click  to register the board.

• A new board is registered.

About Detailed Settings and Paper Settings 
The following explains the [Details] setting window and the [Papers] setting window. 
You can set the thickness of the board and the cost in [Details] setting window, and the elements 
included in the corrugated board in the [Papers] setting window. 
Refer to the descriptions below for the settings.
 Items to be set in the [Details] setting window

 Items to be set in the [Papers] setting window
s

Item Description

Board Code

The code for identifying the material. Make sure to enter this item. (Other-
wise, the board cannot be registered.)
• You cannot enter the code used for other board. If you enter the code used 

for other board by mistake, the board is registered with the board code fol-
lowed by the present time stamp automatically added.

Description Enter the description on the material. Make sure to enter this item. (Other-
wise, the board cannot be registered.)

Caliper Enter the thickness of the material.

Inside Loss The allowance used for folding or pasting the material. Typically, set the mar-
gin to half the thickness of the material.Outside Gain

Rounding Value The value used for rounding off the dimension.

Basis Weight The weight per unit.

Basis Cost

The cost per unit.
• Click  to display “Calculated Basis Weight”. (The total board weight (or      

cost) automatically calculated based on the weight (or cost) of the paper 
constituting the board. Click  to enter the calculated value.)

Board Flute Set in the [Papers] tab. The setting value is displayed.

Test Value The weight required to break the material.

Test Code The identifier for the test value. This indicates the strength of the board.

Item Description

Board Flute

The symbol indicates the height of the wave portion in the corrugated board.
• Click  to automatically detect the flute of the board. Click  to      

enter the automatically detect value.

Liner Select the paper sheet that sandwiches the core in the corrugated board.

Medium Select the paper sheet of the core in the corrugated board.

Flute The symbol indicates the height and the number of the waves of the core.
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 Editing Board Information

1 Select [Start], [Esko], [ArtiosCAD], and then 
[DataCenter Admin] to start Datacenter Admin.

1  

2 Click [Units] in the [Options] menu and set the 
unit.

• Click the [Options] menu to display the unit currently set         
in the [Units] field ([IN]: inches / [MM]: millimeters). To 
change the setting, click [Units]. Each click switches the 
unit between [IN] and [MM]. (The setting is taken over 
when Datacenter Admin is started next time.)

3 Double-click [Board] to open [Board Browser].

4 Click the mark [+] enclosed in a rectangle in the 
right figure to display the registered boards.

5 Click the board whose settings you want to 
change from the board list at the window’s top.
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6 Click .

• The setting value can be changed.

7 Enter the appropriate setting values and click 
.

• The setting values of the board have been edited.
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Creating a Design Again by Changing the Dimensions of the         
Design Created from a Standard Pattern

1 Select [Rebuild Design...] in the [Design] menu.

2 Change dimensional values.

(1) Change and set again the values entered when select-        
ing a standard pattern.

(2) When the setting operation is all completed, click .

• The box created from a standard pattern has been edited         
completely.

 If you edit the design in [Rebuild Design...], you 
cannot restore the original state by using [Undo]. 
Be careful.

 For details about the Input window, refer to P.1-4 “Explanations of the Standard Pattern Dimensions 
Input window”.

When the [Automatically reinitialize subsequent variables] checkbox is selected, all the values related 
to the items for which values have been re-entered will be automatically changed. The [Rebuild Con-
flicts] window does not appear.

If the [Rebuild Conflicts] window appears
 It is indicated that for the displayed variable, the [Current 

Value](currently set value) is different from the [Default Value] 
(value calculated from another value (recommended value)). 
Click , and the value for the selected item will be changed to            
the default. 
Click  to keep all the displayed values as [Current         
Value] regardless of whether any of their check boxes is selected.
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Creating a Box by Using a Geometry Macro
A geometry macro is a tool that makes it possible to use data of a frequently used shape in an arbitrary size. You                      
can use such data by selecting the shape you want to use and entering dimensions for it.

Placing a Geometry Macro

1 Select [Geometry Macros...] in the [Tools] menu 
to open the [Geometry Macros Catalog] window.

2 Select a geometry macro.

• Select a geometry macro you want to place and click         
.

3 Enter dimensions for the geometry macro.

(1) Enter a value for each of the items indicated by the          
arrows in the figure.
• Depending on the type of geometry macro, you can enter 

a value further by pressing the [Next>] button.
(2) Check that all the values have been entered completely, 

and click .

When drafting by using ArtiosCAD DS, operation guide information is displayed 
at the bottom left of the window as reference.
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4 Place the geometry macro.

• Click the point over which you want to place the geometry          
macro.

 If you want to place a geometry macro in a location other than over a specific point

Registering a Self-made Geometry Macro

If you want to use the same design on multiple places, register the design as a geometry macro to readily work on                     
the design.
This section describes how to register a geometry macro.

1 Create a design you want to register as a geom-
etry macro.
• Create a self-made geometry macro by using the origin        

as reference. 
Use the origin as reference to place the self-made 
geometry macro. 

You can place a geometry macro only over a specific point.
When the [Repeat Placement] check box at the bottom of the window is selected, you can continuously 

place a geometry macro with the same dimensional values.

To place in an arbitrary location. 1. Click  to place a geometry macro in an arbitrary location.

To place in a position perpendicular 
to or in parallel with two lines.

1. Click .
2. Select two straight lines by clicking.
3. Place a geometry macro in a position perpendicular to or in parallel with 

the straight lines.

To place on a specific line. 1. Click  to place a geometry macro on a specific line.

You cannot change the size of the registered geometry macro by entering the dimensions in placing, 
unlike the geometry macro provided in ArtiosCAD DS.

In creating

Origin Cursor

In placing

Cursor

Origin
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2 Select the [File] menu and then [Save As...] to 
save the created design.

• When saving the design, select [Artios Design (*.ARD)]       
format.

3 Start the Explorer and copy the file saved in step 
2, in the clientlib folder or the serverlib folder.

• The CliantLib folder or the ServerLib is located in the         
directory below.

• ArtiosCAD DS installation folder\ArtiosCAD version\Clien-
tLib

4 Select [Defaults...] in the [Options] menu.

• The [Defaults] window opens.

5 Right-click [Geometry Macros Catalog], and 
select [New] and [Data].

• You can save the file of the created data under an arbi-           
trary name.

The CliantLib folder 
 cannot be shared with other users. If you want to use the data locally, copy the data in a file in this 

folder.
The ServerLib folder 
 can be shared with other users. Files in the folder can be taken over when upgrading ArtiosCAD DS.

Example : \Esko  \Artios  \ArtiosCAD14.0.1ja  \ClientLib

ArtiosCAD DS
 installation folder

ArtiosCAD DS 
version
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6 Double-click the file of the created data to open 
the window. 

7 Set as following and click .

Entering File name: 
• Click  on the right side of the input field and select the            

file copied in step 3.
Specifying Placement option: 
• Specify positions for placing the geometry macro or other 

options.
Setting Repeated Placement: 
• Select this option to repeatedly place the geometry macro 

after placing it once.
Setting Move lines to layers: 
• Allows you to always write the geometry macro in the "Main Design]" layer.
Setting Shortcut: 
• You can register any shortcut key. Use a shortcut to place the geometry macro without opening [Geome-

try Macros Catalog] from the [Geometry Macros] in the [Tools] menu. 
Follow the procedure below to register a shortcut key.
(1) Click the shortcut entry field to confirm that the cursor appears.
(2) Entry the shortcut key(s) you want to use. 

For example, if you want to use [Ctrl] key + [Shift] key + [M] key as a shortcut, press the [M] key while 
holding down the [Ctrl] key and the [Shift] key.

Currently assigned to: 
• This lists the shortcut key(s) you have set and already used for other functions.

8 Select [Save] in the [File] menu to save the 
default setting.

• The self-made geometry macro has been registered.
• For details about the placement, refer to P.1-11 "Placing a 

Geometry Macro".
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Editing a Design
You can select and edit (copy / flip / move) an already created box design. 

Moving a Design

1 Click the [Select] icon in the toolbar.
• You can also select by clicking the [Edit] menu, [Select].

2 Select the design you want to move.

• Select the design you want to move by using the mouse.

When drafting by using ArtiosCAD DS, operation guide information is displayed 
at the bottom left of the window as reference.

 To collectively edit data, select multiple line seg-
ments by either specifying a range using a selec-
tion tool or clicking line segments while holding 
down the [Shift] key.
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3 Click the [Move] icon in the toolbar.

• Alternatively, click the [Edit] menu, [Edit Tools], and then        
[Move] .

4 Click the point to be used as reference for 
placement (pickup point).

5 Reposition the design.

• The following two methods are available for repositioning.
Method 1 : Click the target point at the destination 

(where to place the pickup point).
Method 2 : Move the design by entering values in the 

fields at the bottom of the window.
• When two out of the four values - Angle, 

Length, X-axis position, and Y-axis position - 
are determined, the design moves.

• To determine the definite values entered, after 
typing values, press the [Enter] key.

• The transfer of the design is completed.
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Copying a Design

1 Click the [Select] icon in the toolbar.
• You can also select by clicking the [Edit] menu, [Select].

2 Select the design you want to move.

• Select the design you want to move by using the mouse.

3 Click the [Copy] icon in the toolbar.

• Alternatively, click the [Edit] menu, [Edit Tools], and then        
[Copy].

When drafting by using ArtiosCAD DS, operation guide information is displayed 
at the bottom left of the window as reference.

 To collectively edit data, select multiple line seg-
ments by either specifying a range using a selec-
tion tool or clicking line segments while holding 
down the [Shift] key or [Ctrl] key.
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4 Click the point to be used as reference for 
copying (pickup point).

5 Placing the Copied Design.

• The Copied Design is placed on the woking layer.
• If the [Distribute to layers] check box is checked, the         

design is placed to the layer where the original design is.
• The following two methods are available for placement.

Method 1 : Click the point where you want to place the 
copied design (where to put the pickup point).

Method 2 : Place the copied design by entering values in 
the fields at the bottom of the window.
• When two out of the four values - Angle, 

Length, X-axis position, and Y-axis position - 
are determined, the copied design is placed.

• To determine the definite values entered, after 
typing values, press the [Enter] key.

• The copying of the design is completed.

Flipping a Design

1 Click the [Select] icon in the toolbar.
• You can also select by clicking the [Edit] menu, [Select].

When drafting by using ArtiosCAD DS, operation guide information is displayed 
at the bottom left of the window as reference.
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2 Select the design you want to move.

• Select the design you want to move by using the mouse.

3 Click the [Mirror about Vertical] icon in the 
toolbar.

• Alternatively, click the [Edit] menu, [Edit Tools], [Mirror       
Tools], and then [Mirror about Vertical].

4 Click the point to be used as reference for 
flipping (pickup point).

5 Place the flipped design.

• The following two methods are available for placement.
Method 1 : Click the point where you want to place the 

flipped design (where to put the pickup point).
Method 2 : Place the flipped design by entering values in 

the fields at the bottom of the window.
• When two out of the four values - Angle, 

Length, X-axis position, and Y-axis position - 
are determined, the flipped design is placed.

• To determine the definite values entered, after 
typing values, press the [Enter] key.

• The flipping of the design is completed.

 To collectively edit data, select multiple line seg-
ments by either specifying a range using a selec-
tion tool or clicking line segments while holding 
down the [Shift] key.

Besides [Mirror about Vertical], you can flip or 
rotate in various directions.

A tool that displays a red frame when selected 
alters the selected data itself. 
Other tools alter copied data.
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The Drawing Tool
This section describes how to draw a straight line.

Creating a New Line

1 Click the [Line] icon in the toolbar.
• You can also select by clicking the [Tools] menu, [Geome-         

try], and then [Line Angle / Offset].

2 Cancel the start point of the line.

• The start point of the line is automatically set to the end           
point of the last created line. Press the Ctrl + Q keys to 
cancel this setting.

3 Determine the start point of a new line.

• The end point of the last created line that cancelled in step 2 will be the reference point to determine the                    
start point of the new line. The following two methods are available for determining the start point of the 
new line.

Method 1

(1)  Click to determine the angle from the reference point.
•  

If you have determined the point that will be the start point (a            
square white dot displayed on the screen when you select the 
start point) at the first click, you do not have to determine the 
distance in step 2 because the angle and the distance are deter-
mined at the same time.

When drafting by using ArtiosCAD DS, operation guide information is displayed 
at the bottom left of the window as reference.

 The point stands for a square white dot displayed when you put the mouse pointer on the 
screen as shown in the right figure.

The reference point  
(The end point of the last time)

Angle
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(2)  Click to determine the distance from the reference point.

Method 2
• You can determine the start point by entering two out of the four values at the window’s bottom ([Angle]                  

from the reference point / [Length] of the distance from the reference point / the moved distance from the 
reference point to the start point along X-axis / the moved distance from the reference point to the start 
point along Y-axis).

(1) Use an arrow key or the [Tab] key to select the item to be             
entered.

(2) Press the [Enter] key to determine.

4 Determine the end point of the line to create the straight line.

• The start point determined in step 3 will be the reference point to determine the end point.

Method 1

(1) Click to determine the angle from the reference point.
•  

If you have determined the point that will be the end point (a            
square white dot displayed on the screen when you select the 
end point) at the first click, you do not have to determine the dis-
tance in step 2 because the angle and the distance are deter-
mined at the same time.

(2) Click to determine the distance from the reference point.

Method 2
• You can determine the start point by entering two out of the four values at the window’s bottom ([Angle]                  

from the reference point / [Length] of the line / the moved distance from the reference point to the end 
point along X-axis / the moved distance from the reference point to the end point along Y-axis).

(1) Use an arrow key or the [Tab] key to select the item  
to be entered.

(2) Press the [Enter] key to determine.

 The point stands for a square white dot displayed when you put the mouse pointer on the 
screen as shown in the right figure.

Length
(Distance)

This will be the start point.

75.00

Start point

15.00

Angle

Length

This will be the 
end point.

110.00
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Adjusting a Line

You can adjust the straight line you have created.
This section describes how to adjust the straight line by using the following four tools.

[Trim / Extend] : The tool for lengthening or shortening the line up to the intersecting point.
[Trim Interior Section] : The tool for removing the selected line segment up to the point where the selected line seg-

ment intersects another line segment.
[Blend] : The tool for converting the shape of the corner into the arc having the specified radius.
[Extend Line] : The tool for extending the selected line by the specified value.

 Adjusting a line by using the [Trim / Extend] tool
The [Trim / Extend] tool lengthens or shortens the line up to the intersecting point as shown in the following                   
figure.

Trim / Extend Two Lines :  Lengthens or shortens both the selected two line segments.
Trim / Extend One Line :  Lengthens or shortens only the first selected line segment.

1 Click [Trim/Extend Two Lines] icon in the tool-
bar.
• Alternatively, select the [Tools] menu, [Adjust], and then       

[Trim / Extend Two Lines].
• To use [Trim / Extend One Line] tool, select the [Tools] 

menu, [Adjust], and [Trim / Extend One Line].

2 Click the first line to select.

• Only the line segment selected here will be lengthened or         
shortened if you have selected the [Trim / Extend One 
Line] tool.

When drafting by using ArtiosCAD DS, operation guide information is displayed 
at the bottom left of the window as reference.

Trim / Extend Two Lines

Trim / Extend One Line
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3 Click the second line to select.

• Trim / Extend is completed.

 Adjusting the line by using the [Trim Interior Section] tool.
Use the [Trim Interior Section] tool if you want to remove unnecessary line segment when the selected line                 
segment intersects other line segments as shown below.

1 Select the [Tools] menu, [Adjust], and [Trim Inte-
rior Section].

2 Click the line segment you want to trim.

• Trim Inner Section is completed.

Select this line segment.
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 Adjusting a line by using the [Blend] tool
Use the [Blend] tool if you want to convert the corner of the line segment into the arc having the specified                    
radius as shown below.

1 Click the [Blend] icon in the toolbar.
• Alternatively, select the [Tools] menu, [Adjust], and then       

[Blend].

2 Set the radius used for Blend.

• Enter an appropriate value in [Radius of blend] at the win-          
dow’s bottom.

3 Click the two lines constituting the corner you 
want to create (by blending the lines) to select.

• Blend is completed.

Radius
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 Adjusting a line by using the [Extend line] tool
You can extend the selected line by the specified value.

1 Select the [Tools] menu, [Adjust], and [Extend 
line].

2 Specify the amount for extending the line.

If the straight-line distance to the point is apparent up to          
which you want to extend the line segment
• Select the [Length] check box and enter the straight-line 

distance.
If the straight-line distance to the point is not apparent up          
to which you want to extend the line segment,
• Select the [X|Y] check box and enter the distance in X-

direction or the distance in Y-direction.

3 Click the line you want to extend.

• The end closer to the clicked position is extended.

The point for extending the line segment

Length
(Straight-line 

distance)

Distance in X-direction

Distance in 
Y-direction
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Creating a New Window or Plane

You can create a new plane or a new window through which the inside of the box is visible from the outside.
To create a new plane or a new window, use the following three tools.

[Rectangle] : The tool for creating a quadrangle. Also used for rounding a corner.
[Offset line] : The tool for creating a parallel line with the selected line, or a parallel arc with the selected 

arc.
[Rectangle From Line] : The tool for creating a quadrangle by selecting a straight line that will serve as a side of the 

quadrangle.

 Using the [Rectangle] tool

1 Click the [Rectangle] icon in the toolbar.
• You can also select by clicking the [Tools] menu, [Geome-         

try], and then [Rectangle  Horizontal / Vertical].

2 Cancel the start position of a quadrangle.

• The start position of a quadrangle is automatically set to         
the end point of the last created quadrangle. 
Press the Ctrl + Q keys to cancel this setting.

3 Determine a vertex of a new quadrangle.

• The end point of the last created quadrangle that cancelled in step 2 will be the reference point to deter-                   
mine the start point of the new quadrangle. The following two methods are available for determining the 
start point of the new quadrangle.

Method 1
(1) Click to determine the angle from the reference point.

•  If you have determined the point that will be the start 
point (a square white dot displayed on the screen when 
you select the start point) at the first click, you do not 
have to determine the distance in step 2 because the 
angle and the distance are determined at the same time.

(2) Click to determine the distance from the reference point.

When drafting by using ArtiosCAD DS, operation guide information is displayed 
at the bottom left of the window as reference.

 The point stands for a square white dot 
displayed when you put the mouse 
pointer on the screen as shown in the 
right figure.

Length
(Distance)

This will be the start point.

75.00

The reference point 
(The end point of the laast time)

Angle
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Method 2
• You can determine the start point by entering two out of 

the four values at the window’s bottom ([Angle] from the 
reference point / [Length] of the distance from the reference point / the moved distance from the refer-
ence point to the start point along X-axis / the moved distance from the reference point to the start point 
along Y-axis).

(1) Use an arrow key or the [Tab] key to select the item to be entered.
(2) Press the [Enter] key to determine.

4 Determine the Length in X-direction / in Y-
direction to draw the quadrangle.

(1) Click the position where the length is determined in X-         
direction.

(2) Click the position where the length is determined in Y-         
direction.

• You can also determine the lengths by entering appropri-        
ate values in [X] and [Y] at the window’s bottom.

 Using the [Offset line] tool
The [Offset line] tool allows you to create a parallel line with the selected line, or a parallel arc with the                    
selected arc.

1 Select the [Tools] menu, [Geometry], and then 
[Offset line].

Once you have determined one of the vertexes, you can draw a quadran-
gle having rounded corners. If you want to draw a quadrangle having 
rounded corners, enter the radius of the arc in [Blend] at the window’s 
bottom and press the [Enter] key.

 If the Blend value is set to “0”, the corners of the quadrangle are not 
rounded.

Offset line

Original 
line

Offset line

Original line

Offset line
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2 Click the line for which you want to create an 
Offset Line.

3 Click the position where you want to place a 
new line segment to create an Offset Line.

• You can also create an Offset Line by entering the [Offset]          
value at the window’s bottom. 
If you want to create an Offset Line by entering the [Off-
set] value, follow the procedure below.

(1) Move the mouse cursor in the direction where you want         
to create an Offset Line from the line selected in step 2.

(2) Enter the [Offset] value at the window’s bottom while 
pointing the mouse cursor there. 
Press the [Enter] key to determine.

Creating Offset Line on the right side

Enter the Offset
 Value with this state.

Enter the Offset 
Value with this state.

The line segment 
selected in step 2

Offset

Mouse 
cursor

Mouse 
cursor

OffsetThe line segment 
selected in step 2

Creating Offset Line on the left side
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 Using the [Rectangle From Line] tool
The [Rectangle From Line] tool allows you to create a quadrangle including the selected straight line that will                 
serve as a side of the quadrangle.

1 Select the [Tools] menu, [Geometry], and then 
[Rectangle From Line].

2  
Click the straight line serving as a side and set 
the items at the window’s bottom.

[Prevent double lines]:
Select this check box to prevent the quadrangle from being         
created with Double Line (P.1-48).
[Use crease type]:
Select this check box to automatically convert the line type of          
the line segment inside the drawing as shown on the right.
[Type]: 
If you have selected the [Use crease type] check box, you can           
click [Type] to set a line type other than the Ruled Line.

3 Determine the size of the quadrangle by 
clicking.

• A quadrangle is created from the selected line.
• You can also create a quadrangle by entering the dis-

tance from the selected line in the [Offset] value at the 
window’s bottom.

When the check 
box is not selected

When the check 
box is selected

The line type is not 
changed.

The line type is 
changed.
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Creating an Auxiliary Line

You can create an auxiliary line by using the following two tools.

[Conline Offset / Angle] : The tool for drawing an auxiliary line based on the selected line or point.
[Conline Divide / Midpoint] : The tool for creating an auxiliary line that divides the line segment by an arbitrary num-

ber.

 Drawing an auxiliary line by using [Conline Offset / Angle] tool

1 Click the [Conline  Offset / Angle] icon in the 
toolbar.
• You can also select by selecting the [Tools] menu, [Con         

Lines], and [Conline Coordinates / Angle].

2 Click the line or point to be the reference.

If the line is selected 
Draw an auxiliary line parallel with the selected line.
If the point is selected 
Draw an angled auxiliary line passing through the selected        
point.

3 Create an auxiliary line.

If the line is selected in step 2 
Click the position where the auxiliary line is displayed or enter          
the [Offset] value at the window’s bottom to create an auxiliary          
line.
If the point is selected in step 2 
Click to determine the angle of the auxiliary line or enter the           
[Angle] value at the window’s bottom to create an auxiliary line.

Although the created auxiliary line is written in the layer where you are working 
on, but it is not output.

When drafting by using ArtiosCAD DS, operation guide information is displayed 
at the bottom left of the window as reference.
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 Drawing an auxiliary line by using [Conline  Divide / Midpoint] tool
This tool allows you to create an auxiliary line that divides the line segment by an arbitrary number.

1 Click the [Conline  Divide / Midpoint] icon in the 
toolbar.
• You can also select by selecting the [Tools] menu, [Con         

Lines], and [Conline Line Divide / Midpoint].

2 Set the division number.

• Enter an appropriate value in [Number of  Divisions] at         
the window’s bottom. (If you enter “4”, the line segment is 
divided into four segments and three auxiliary lines are 
created.)

3 Click the line segment you want to divide.

• The divided auxiliary lines are created.

Original line

Created auxiliary lines
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Layer Operation

This section describes how to remove a layer, and how to move selected data to another layer.

 Removing unnecessary layer

1 Click the [Layers] icon to open the [Layers] win-
dow.

2 Select the layer you want to remove in the list on 
the left in the window and click the 
[Properties...] button.

3 Confirm that an appropriate layer is selected 
and click .
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 Moving the selected design to another layer

1 Click the [Select] icon in the toolbar.
• You can also select by clicking the [Edit] menu and         

[Select].

2 Select the design you want to move to another 
layer.

• You can select multiple designs by clicking while holding        
down the [Shift] key.

3 Click the [Move To Layer] icon in the toolbar.

• You can also select by clicking the [Edit] menu, [Edit         
Tools], and then [Move To Layer].

4 Select the layer and the line type at the 
destination.

(1) Select the layer at the destination out of the layers listed          
on the left.
• You can create a new layer by clicking the [Create…] 

button.
(2) Set the line type at the destination.

• Select the line type on the destination layer.
(3) Click .

• If the [Destination layer visible] check box is selected, the         
selected layer can be displayed even if it is in Hide state.
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 How to use the layer window
The following explains the icons and buttons displayed in the layer win-           
dow.

Icon / Button Description

Switches Show / Hide of all the layers.
If  mark is displayed, the layers are displayed.

Switches Show / Hide for the selected layer.
If  mark is displayed, the layer is displayed.

Switches Lock / Unlock for all the layers.
If  mark is displayed, you cannot edit the layers.

Switches Lock / Unlock for the selected layer.
If  mark is displayed, you cannot edit the layer.

Indicates that you are working on this layer.

Click this button when you close the window.

Click this button when you create a new layer. The layer creation window will be displayed. 
Follow the procedure below.
1. Select the class (the layer type) and name the layer.

2. Click .

Click this button when you display the layer Properties window.
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 How to use the layer Properties window
The following explains the icons and indications displayed in the layer          
Properties window.

Indication / Button Description

Displays the name of the layer.

Displays the type of the layer.

Click this button when you close the window.

Click this button when you remove the selected layer.

Click this button when you display the layer window.

Select this box to display the removed layer in the layer list.

Click this button to reuse (restore) the removed layer.
Select the removed layer and click the [Reuse] button.

Moves the selected layer by one level up.

Moves the selected layer by one level down.
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Creating a Special Cutline
Creating a Special Cutline

This section describes how to create a special cutline such as a zip-            
per and dotted line.

1 Click the Line Type drop-down list box at the 
window’s top and select [Others...].

2 Select the cutline you want to use.

• Select the line type you want to use from [Generic Types]          
or [Rule Types] and click .

3 Draw a line by using the [Line Angle/Offset] tool.

• A line of the selected line type is drawn.

Cutline example
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Detailed Settings for a Special Cutline

You can change the shape of a cutline previously prepared.

1 Click [Options] and [Defaults], and then open 
the [Defaults] window.

2 Open the Special rule types Setting window.

• Select the name of the line type whose settings you want          
to change from [Special rule types] in [Shared defaults], 
and double-click the mouse.

3 Check the shape of the cutline.

• You can check the shape of the cutline by clicking the          
[Special rule] tab.

4 Configure settings.

• When the setting operation is completed, click .
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5 Save the configured settings for the cutline.

• Select [Save] in the [File] menu to save the settings, and          
close the [Defaults] window.

Changing the Shape of an Already Drawn Cutline

You can change the shape of a cutline that was already drawn.

1 Click the [Select] icon in the toolbar.
• You can also select by clicking the [Edit] menu, [Select].

2 Double-click the cutline whose shape you want 
to change.

3 Configure settings.

• When the setting operation is completed, click .
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Changing to a WYSIWYG Cutline

This operation converts a cutline drafted by the special rule types setting into a WYSIWYG cutline.

1 Select the cutline you want to change.

2 Select the [Tools] menu, [Adjust], and then 
[Expand special rules].

• It is converted to a WYSIWYG cutline.
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Editing Subtype List

Even if the same line type, you can tell one from the other by setting subtype.
Also, you can name the subtypes as you wish, so that you won't miss when selecting the subtype you want to                    
choose.

1 Select [Defaults...] in the [Options] menu.
• The [Defaults] window opens.

2 Click the [+] on the left of [Subtype Mapping 
Catalog] folder icon on the Shared default.

• The contents of the [Subtype Mapping Catalog] folder is        
displayed.

3 Double-click the [Catalog].

Only when the output type is CAM, you can output by subtype. Manage your tool or output order by subtype 
using CAM Tooling Setup Catalog.
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4 Set the name of the selected subtype.

• This is the name displayed when setting the subtype for         
the line type of design data. Make sure that name it          
clearly.

5 Click .

• Closing the window by clicking [x] button cancels the        
settings you made so far.

6 Click [File] - [Save].

• The shared default is saved and the setting of CAM Tool-          
ing Setup Catalog is complete.
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Setting the subtype for a line

You can distinguish a line type from the other one by setting subtype to the line type.
Use this function to change the cutting order or cutting count even if for the same line type by using CAM Tooling                     
Setup Catalog.

1 Click the [Select] icon in the toolbar.
• You can also select by clicking the [Edit] menu, [Select].

2 Double-click the line you want to chage the 
subtype.

3 Select a subtype from the list.

4 Click  when the setting is complete.

You can manage the tool or output order for each subtype by using CAM Tooling Setup Catalog.
Subtype can be set and confirmed while designing process.

Only when the output type is CAM, you can output by subtype.
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Creating the special line type

You can create and register a new line type, such as a lead crease line specified the length of crease and cut line.
The registration procedure is described below, taking an example from the line type used as the cut line printed at                   
the last of the process.

1 Select [Defaults...] in the [Options] menu.
• The [Defaults] window opens.

2  
Right-click [Special rule types], and select [New] 
and [Data].

3 Enter the name for the newly-created special 
rule type.
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4 Double-click the special rule type and open the 
property window.

5 Make settings for "Subtype" and "Generic type".

• Click "Subtype" and "Generic type" and select the line        
type you want to create.

• In this case, you'll set the cut line output at the last. Select            
"15" for subtype and [Cut] for generic type.

 The list displayed by clicking "Subtype" is defined       
in the [Default] - [Subtype Mapping Catalog] -       
[Catalog]. ( → P.1-40)

 If [Lead Crease] is selected in the generic type,        
the [Special rule] tab is displayed. In this tab, you         
can make the settings concerning the selected      
generic type shape, such as the length of the        
crease line and cut line.
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6 Click  when the setting is complete.

• Closing the window by clicking [x] button cancels the settings you made so far.

7 Click the [File] - [Save].

• The shared default is saved and the setting for the special          
rule is complete.
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Changing the display of the design screen

1 Select [Defaults...] in the [Options] menu.
• The [Defaults] window opens.

2 Click the [+] on the left of [Design defaults] 
folder icon.

3 Double-click the [Default View Mode] folder icon.

• The Default View Mode window is displayed.

4 Select "Plotting style".

• Refer to P.2-17 “Configuring a Plotting Style Catalog” for        
setting the plot style catalog.
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Checking the Created Data
Even if the created data appears to be flawless on screen, any of the following problems might have developed (an                   
example).

• Lines that appear to be joined are actually separated from each other.
• A line that looks like one line is actually composed of two lines, one on top of the other.

The following explains how to identify and correct a problem hidden in a created drawing.

Identifying Where a Problem Occurred

This section describes how to identify a problem in a drawing.

1 Select [Designer’s Fix-it...] in the [Design] menu.

2 Detect problems from a drawing.

• Click the [Find All] button from the menu displayed at the          
right corner of the window.

• Click the problem you want to detect, and you can search 
for that problem only.

• The problems below can be detected.

 Problems that can be detected
You can specify a value that can be set regarding each problem at the bottom of the window.

Icon Problem name
Settable 
value(s)

Description Correction

Intersecting point 
on lines 
Intersecting point

None Lines intersect.

The portion where the lines over-
lap each other is deleted and the 
remaining portion is divided into 
two line segments at the inter-
secting point.

Confluence point Size

Multiple lines do not converge at 
one point.
If the deviation of the end point of 
each line is equal to or smaller 
than [Size], it is detected as a 
problem.

Lines will converge at one point.

Overrun*1

Underrun*2

Size
Minimum 
angle

An overrun or underrun occurred.
If the distance between end points 
is equal to or smaller than [Size], 
and lines intersect at an angle 
greater than [Minimum angle], it is 
detected as a problem.

The lines lengthen or shorten up 
to a position in which they con-
tact each other without going 
beyond the intersecting point.
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3 The problem detection operation is completed.

• When the problem detection operation is completed, the       
number of problems that occurred is displayed at the right 
side of each icon.

• Click the icon to check where the problems occurred.

Nearly horizontal
Nearly vertical

Size
Maximum 
angle

Nearly horizontal (vertical), but 
slightly not horizontal (vertical).
If the line length is equal to or 
greater than [Size], and the angle 
deviated from the horizontal (verti-
cal) is equal to or smaller than 
[Maximum angle], it is detected as 
a problem.

Correction of this problem can-
not be performed through 
Designer Adjustment. Correct 
the problem manually.
Select the [Tools] menu, [Adjust 
Outline], and [Make Line Hori-
zontal / Vertical], and click the 
line you want to correct.

Double line
Size
Maximum 
angle

Two lines overlap each other com-
pletely. Alternatively, two lines are 
nearly in parallel with each other 
and only slightly apart from each 
other.
If the line length is equal to or 
greater than [Size], and the angle 
between the two lines is equal to 
or smaller than [Maximum angle], 
it is detected as a problem.

Delete either of the overlapping 
lines.

Short line Size Size

A very small line not related to the 
design is drawn.
If the length of one line is equal to 
or smaller than [Size], and the line 
is not joined to another line, it is 
detected as a problem.

Delete small lines.

From line to arc Size

An arc-like line seems to be 
drawn, but it is actually a group of 
straight lines.
If a group of straight lines that 
looks similar to an arc is com-
posed of straight lines, each equal 
to or smaller than [Size], it is 
detected as a problem.

Redraw the relevant group of 
straight lines as one arc.

Smooth line
Size
Smoothing 
limit

Formed by many straight lines, a 
straight line or arc is not smooth.
If each of the very small lines con-
stituting some line is equal to or 
smaller than [Size], it is detected 
as a problem.

Redraw a straight line or arc 
formed by a group of very small 
straight lines as a smooth curved 
line or smooth straight line.
There might be a deviation 
within the range of [Smoothing 
limit] between the original line 
and the line redrawn smoothly.

*1. Some line slightly extends beyond an intersecting point with another line.
*2. The end of some line slightly fails to reach the location where that line intersects with another line.
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Correcting Where a Problem Occurred

This section describes how to correct a problem that occurred in a drawing.

1 Click the icon for the problem you want to cor-
rect, and show where the problem occurred.
• Identify where the problem exists by referring to P.1-47        

"Identifying Where a Problem Occurred".

2 Select the problem you want to correct by 
clicking.

3 Click [Fix Selected] button.

• The [Disable Rebuild] window appears.

4 Select [Disable rebuild and proceed without 
saving] and click .

• The problem correction operation is completed.

You can select multiple problems by clicking while 
holding down the [Shift] key.
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 To collectively correct problems

1 Click the icons for the problems you want to 
correct, and show where the problems 
occurred.

2 Click [Fix All] button.

• The displayed problems have all been corrected.
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Display the Dimensional Values on a Design
Setting a Dimensional Data Environment

You can input a distance and angle in a drawing as dimensional data.
Here, set an environment for dimensional data such as the color of characters and the shape of an arrow on a draw-
ing.

1 Select [Defaults...] in the [Options] menu.
• The [Defaults] window opens.

2 Select [Property defaults] in [Shared defaults] 
and click [+] on the left to display a list.

3 Double-click [Dimensions].

4 Set the dimension display style.

• When the setting operation is completed, click  to        
close the window.
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5 Save the dimensional display style set.

• Select [Save] in the [File] menu to save the data and          
close the [Defaults] window.

Before Starting Dimension Measurement

This section describes the items to be checked before starting dimension measurement and how to respond when a                 
message appears.

1 Click the [Layers] icon at the window’s top.
• Displayed next to the [Layers] icon is the name of the          

layer you are currently writing data to.

2 Select the layer you want to check the 
information of and click the  button.

3 Check the [Class] item.

• If [Dimensions] is displayed, you can write dimensional       
data into the selected layer.

• When the checking operation is completed, click  to        
close the [Layer Properties] window.

4 Select a dimension measuring tool.

 If a message appears when a dimension measuring tool is selected. 
When the current layer is a dimension layer. 
→ Proceed to step 7. 
When the current layer is not a dimensional layer, but a dimension layer exists. 
→ Proceed to step 6. 
When no dimension layer exists. → Proceed to step 5.

 For details about how to check a dimension layer, check steps from 1 to 3.
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5 Create a dimension layer.

• Click the  button, create a layer, and then proceed to          
step 7.

6 Select a dimension layer.

(1) Click the  button.
(2) Select the layer you want to write dimensional data to 

and click .

7 Check that the [Dimensions] layer is selected.

• The layer name might be different from the above.
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Measuring a Dimension between Straight Lines

The following distances are measured here.
• Straight-line distance from one point to another.
• Distance from one line segment to another.

1 Click the [Distance Dimension] icon in the tool-
bar.
• You can also select by clicking the [Tools] menu, [Dimen-         

sions], and then [Distance].

2 Click the start point or line of the area you want 
to measure the dimension of.

3 Click the end point or line of the area you want 
to measure the dimension of.

4 Click the position in which you want to display 
the measured dimensional data value.

• If the [Adjust text position] checkbox in the bottom left is          
selected, the display position for the number portion of 
the dimensional data value can be determined together.

• The dimensional data is displayed in the clicked position.

When drafting by using ArtiosCAD DS, operation guide information is displayed 
at the bottom left of the window as reference.
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Measuring Dimensions between Straight Lines Arranged in      
Line

This section describes how to measure several distances between straight lines          
at one time as shown in the figure.

1 Click the [Tools] menu, [Dimensions], and then 
[Auto Aligned Distance Dimension].

2 Click the start point or line of the area you want 
to measure the dimension of.

3 Click the end point or line of the area you want 
to measure the dimension of.

4 Click the position in which you want to display 
the dimensional data value.

• The dimensional data is displayed in the clicked position.

When drafting by using ArtiosCAD DS, operation guide information is displayed 
at the bottom left of the window as reference.



1-56

Measuring the Dimension of Angle between Two Straight       
Lines

This section describes how to measure the angle between two straight lines.

1 Click the [Angle Dimension] icon in the toolbar.
• you can also select by clicking the [Tools] menu, [Dimen-         

sions], and then [Angle].

2 Click the initial side of the area you want to 
measure the dimension of.

3 Click the terminal side of the area you want to 
measure the dimension of.

4 Click the position in which you want to display 
the dimensional data value.

• The dimensional data is displayed in the clicked position.

When drafting by using ArtiosCAD DS, operation guide information is displayed 
at the bottom left of the window as reference.
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Measuring the Radius Dimension of an Arc

This section describes how to measure the radius of an arc or circle.

1 Click the [Radius Dimension] icon in the toolbar.
• You can also select by clicking the [Tools] menu, [Dimen-         

sions], and then [Radius].

2 Click the arc you want to measure the 
dimension of.

3 Click the position in which you want to display 
the dimensional data value.

• The dimensional data is displayed in the clicked position.

When drafting by using ArtiosCAD DS, operation guide information is displayed 
at the bottom left of the window as reference.
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Designing the Surface of a Box
Creating a Bleed Line

If you want to place a design on a box, you must create [bleed line], which indicates the range in which a design can                       
be placed.
By opening ArtiosCAD DS data (.ard format) on Illustrator and using a bleed line, you can clip design data placed on 
that data, too. (→P.1-59)

1 Select the [Tools] menu, [Adjust], and [Bleed].
• Alternatively, click the [Bleed] icon in the [Prepare Manu-        

facturing] toolbar.

2 Select [Create Outside Bleed layer] and click 
.

• When the current layer class is either [Inside Bleed] or         
[Outside Bleed], this window does not appear. 
How to check the layer class 
→P.1-52"Before Starting Dimension Measurement"

3 Set the bleed line range.

• Set the [Offset] value at the bottom left of the window.

When drafting by using ArtiosCAD, operation guide information is displayed at 
the bottom left of the window as reference.

If the [Prepare Manufacturing] toolbar is not 
displayed

1. Click the [ArtiosCAD Toolbars dialog] icon at the 
window’s top.

2. Click the [Prepare Manufactur-
ing] icon.
• Displays the [Prepare  

Manufacturing] toolbar.

3. Click  to close the [Prepare     
Manufacturing] window.
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4 Remove the unneeded area from the bleed line 
range.

(1) Click where you do not place any design.
(2) The bleed line range will be changed.

5 When the range setting operation is completed, 
click  at the window’s bottom.

• A bleed line is created.

Using a Bleed Line on Illustrator

This section describes preparations for opening and editing ArtiosCAD DS data on Illustrator.

1 Select the [File] menu and then [Save As...] to 
save the drawing in which a bleed line has been 
created.

2 Save by specifying the save destination and file 
name.

• Before saving, check that [Save as type] is set to “Artios          
Design (*.ARD)”.

• When the setting operation is completed, click the [Save] 
button to save the data.

3 Edit data on Illustrator.

• A created bleed line is stored in a bleed line layer.
• To read data onto Illustrator and work on it, expand a 

bleed line layer in the [Expand Structural Design Layer] 
menu.

• Through expansion, you can perform such operation as 
embedding design data.

• For details about the expansion procedure, refer to page 
14 in [CONNECTION GUIDE].
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The Flow of Creating a Box

Set the output.
• Refer to P.2-29 “Output Configuration”.

Set the cutting conditions for each tool.
• Refer to P.2-11 “NC Output Tuning Table”.

• You can set the color for each line type and cutting 
conditions for each color.

• You can output in the line style set in the plotting style 
catalog.

• Cutting accuracy is inferior to that of CAM 
driver output.

• Stroke output of text is not possible.

When Using the Windows Driver

• You can set the cutting conditions for each tool used.
• The cutting accuracy is superior to that of the Win-

dows driver.
• Stroke output of text is possible.

• You cannot output in the line style set in the 
plotting style catalog.

When Using the CAM Driver

Select the Output Type

If “Plot” or “CAM” If “Sample”

Set by using ArtiosCAD DS.

1. Set the cut direction and sequence.
• For “Plot”, refer to P.2-24 “Set the cut direction and sequence in           

"Sequence".”.
• For “CAM”, refer to P.2-7 “Configuring a CAM tooling setup catalog”.

2. Set tools and line colors. (If using plot output)
• Refer to P.2-17 “Output type: Plotting configuration”.

Set by using ArtiosCAD DS.

1. Create sample line types.
• Refer to P.2-26 “Creating the 

sample line type”.
2. Set tools and line colors 

for each sample line type.
• Refer to P.2-22 “Output type:    

Sample configuration”. 

When using the Windows driver When using the CAM driver

Configure the Environment
You can select to use one of three printing types in ArtiosCAD DS (CAM, plot and sample) to design and out-
put a box.
Check the separate “Connection Guide”beforehand and perform “Default file management”.P.2-3
Setting “Default file management” allows you to select any of the printing types.

• When you want to use simple output set-
tings

• When you want to determine the cutting 
sequence and direction for each line

• When you want to determine the cutting 
sequence for each line type

• When you want to automatically opti-
mize the cutting sequence and direction.

• When you want to perform repetitive cut-
ting

• When you want to output a special 
cutline

• When you want to apply creasing 
twice

Select “Plot”. Select “CAM”. Select “Sample”.

Perform output.
• Refer to P.2-34 “Output in ArtiosCAD DS”.

Set the cutting conditions for each line color.
• Refer to P.2-27 “Setting the cutting conditions by using the Windows driver”.
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Managing Defaults

Saving the settings of the defaults

Save the settings of the defaults file in the following cases;
• If you want to backup the defaults file before updating the ArtiosCAD DS.
• If you want to send a message to our customer service concerning the settings when an error has occurred.

1 Select [Defaults...] in the [Options] menu.
• The [Defaults] window opens.

What is Defaults?
 The defaults includes the all settings for ArtiosCAD DS such as the display color of the screen and output                  

settings.
 There are two types for the defaults; "Shared defaults" and "User defaults". Each defaults has the following                

functions.
Shared defaults : Shared by the users who uses the same ArtiosCAD DS.
User defaults : Customized settings can be made for each user. 

The defaults file registered to the user defaults can be used by the user who set the                
default file.

You can confirm or change/add the contents of the defaults file. 
 If you overwrite the defaults file which is changed/added, the change is reflected to the basic settings of the                  

ArtiosCAD DS.
A part of the settings can be selected and saved as a file. 

( → P.2-3 “Saving the settings of the defaults”)
You can import the saved defaults file to apply the setting contents. 

( → P.2-4 “Importing the defaults”) 
 If you want to change a part of the defaults settings, copy the file first, then edit it. 

( → P.2-3 “Saving the settings of the defaults”)

 If the defaults file exists both in the shared defaults pane and user            
defaults pane, and which file name is the same as the one you want to              
copy, the setting of "User defaults" is given priority over the one in the             
other pane.
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2 Select the contents you want to save from 
[Shared defaults] pane and copy it to [User 
defaults] pane. 

(1) Click and open the settings folder icon you want to save          
in the [Shared defaults] list.
• The settings defaults data in the folder is displayed.

(2) Click the settings defaults data to save.
(3) Drag and drop the file you selected in the step 2 to the            

[User defaults] pane.

3 Save the user defaults as an *.adf file.

(1) Make sure that the [User defaults] is selected, click [File]         
- [Save as] - [File].

(2) Specify the file name and save.
• This completes the defaults file saving.

Importing the defaults

Import and use the defaults file you saved beforehand in the following cases;
• If you want to use the defaults file set for the "Mimaki Plotter" released by Mimaki.
• If you want to use the backup defaults file before updating the ArtiosCAD DS.

1 Select [Defaults...] in the [Options] menu.
• The [Defaults] window opens.

Mimaki offers defaults files set for the Mimaki plotters. 
Make sure to import and use the defaults files we offer if you output using the CAM driver.

Please contact our sales for availability of the defaults files.



Chapter 2 Plotting

2-5

2 Click the [User defaults] radio button to ON.

3 Click [File] - [Open] - [File] and specify the 
defaults file (*.adf) you want to import.

• The explored file is displayed in the [User defaults] pane.

4 Open the file in the [User defaults] pane and 
copy it to the [Shared defaults] pane.

(1) Click the [+] button of the defaults data shown in the          
[User defaults] pane, display the set defaults data in the         
folder.

(2) Select the defaults data to copy.
• Confirm the folder name which includes the selected       

defaults data.
(3) In the [Shared defaults] pane, explorer the folder which        

name is the same as the one you confirm in step 2, and            
drag and drop the selected data to the folder.
• The selected defaults data is copied.
• If a defaults data which has the same name is exist in the            

shared defaults folder, the file is overwritten. 

(4) Repeat step 2 through step 3 and copy all the defaults data you want to import to [Shared defaults]                  
pane.

 If you do not want to overwrite the defaults data, change the file name in the [User defaults]                 
pane first, then copy it to the [Shared defaults] pane. 
Please note that the software may not work properly as you set if the defaults data name                
has been changed. 

Changing the defaults data name in the [User defaults] pane
1. Right-click the defaults data which file name is to be changed.
2. Click [Rename].
3. Input the file name.



2-6

5 Click the [Shared defaults] radio button to ON 
and [File] - [Save].

• This completes importing the defaults file.

Copying the defaults settings

If you edit the settings of a defaults file leaving the original settings, copy and save the defaults file. 
The procedure to copy the defaults file using the CAM Tooling Setup Catalog is described below.

1  Right-click the defaults file you want to copy       
and select [Copy].

2 Right-click the folder which includes the copied 
defaults data, select [Paste].

• The copied file is created.

After editing the defaults file, click [Option] - [Clear default cache] to apply the latest settings without re-starting                 
the ArtiosCAD DS.

Paste the selected defaults data in the same       
folder. You cannot paste it to another folder.

 If you want to change the name of the copied         
defaults data.

1. Right-click the copied defaults data.
2. Select [Rename].
3. Input the fine name.
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CAM Tooling Setup Catalog

The CAM tooling setup catalog is the catalog that is always used           
when the output type is set to “CAM”.

Configuring a CAM tooling setup catalog

1 Select [Defaults...] in the [Options] menu.
• The [Defaults] window opens.

2 Click the [+] symbol on the left side of the [CAM 
Tooling Setup Catalog] folder.

• The contents of the [CAM Tooling Setup Catalog] folder        
appear.

• If you do not want to create a new CAM tooling setup cat-
alog, proceed to step 5.

3 Right-click the [CAM Tooling Setup Catalog] 
folder, and then select [New] and [Data].

• A new CAM tooling setup catalog is created.

Settings configured by using the CAM tooling setup catalog
Assign an operation tool used at output for each line type.
Configure the output sequence for each line type.
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4 Naming a CAM tooling setup catalog

• Use half-width alphanumeric characters for the name.

5  
Double-click the CAM tooling setup catalog that 
you want to edit.

• The settings window for the selected catalog opens.
• This window displays [Tool List], [Tool Selection] and 

[Optimization] tabs.

6 Editing a CAM tooling setup catalog

Description Comments

[To
o

l L
ist] ta

b

You can specify a name for each tool number. • To input a name, click on the tool       
you want to edit and input the name       
in the [Name] field outlined in red. (It       
is useful to register a tool name for       
each pen number.)
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7 Click  when all settings for all tabs have been completed.

• Click on the [x] to close the window and cancel all settings specified until now.

[To
o

l S
elec

tio
n

] ta
b

 *1

You can set the tool used during output to the plotter for each “Line type”.

[O
p

tim
izatio

n
] tab

Optimizes each group specified by a “Group number” on the [Tool          
Selection] tab and allows you to set sub-routines. 
Set “Optimize” to “Yes” to optimize the output sequence and cutting          
direction for the line types in the selected group.

*1. (1) If there are two or more line type settings, the setting at the top is enabled and all other settings are disabled. 
The cutting sequence is not affected if the display is moved.

(2) If there is a line type that is not output, select either “Do not output” or “Size only” for the [Tool no.]. 
When “Do not output” is selected: 
Only the data of the cut positions (coordinates) for data of line types (other than those output) that is not output is moved to the origin                         
side and output accordingly. 
When “Size only” is selected: 
The position of the data that is not output is blank. Data of other cut positions (coordinates) are not affected.

(3) The number of cuts made is limited to the number set for the number of tools. You can change the number of cuts made by each tool. 
If the number of tools is set to “2” or more, items are automatically added under the currently selected item. Tool settings and similar                       
settings can be specified for these items in the same manner as regular settings. 
If the group number of each tool is the same, all tools are output for each line segment. Additionally, the output sequence starts from                       
the tool specified above.

(4) Do not configure any other items except for line selection on the [Design] tab in the [Type] window. 
The selected line type is displayed as “GENTYPE *”.

Click if you want to add a new setting.For moving the selected setting up or down.
The cutting sequence is not affected if the display is 
moved. (1)

Deletes the currently selected setting (highlighted in 
blue).

Selects the tool operated for the line type. (2)

Sets the group number (1 to 100).
• Cutting is performed starting from the smallest group num-

ber.
• Set the same group number if you want to cut multiple line 

types in the same cutting sequence.

Use this setting if you want to make two or more cuts at 
the same location.
(You can specify a maximum of eight cuts for each line 
type.) (3)

You can specify a name for each line type.
Inputing line type names makes it easier to understand the line types later.

Applied to all line types that are not set.
Cannot be deleted, moved or named, and the line type cannot be selected.

Displays the [Type] window to perform line type selection. (4)
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8 Select [Save] in the [File] menu to save the 
shared defaults.

• This completes configuration of the CAM tooling setup       
catalog.

You need to configure the plotting style catalog       
when using Windows driver output.  
( → P.2-26 “Output type: Selecting CAM”)

Output sequence according to the settings of the CAM tooling setup catalog 
The output sequence changes according to the settings of the CAM tooling setup catalog. The following are                
examples of changing the output sequence. Refer to these examples when configuring.

Group settings and output sequence 
Output is performed in sequence from the smallest number if group          
numbers have been assigned to tools in the CAM Tooling Setup          
Catalog.

<<Example shown on right>> 
Output is performed in the following sequence: Type B (Tool 2)  Type A (Tool 5)

Different tools or groups are set for the same line type 
Output is performed for the items set in the upper part of the [Tool             
Selection] tab. 
(Setting items below these are disabled.)

<<Example shown on right>> 
Output is performed in the following sequence: Type B (Tool 2) 
Type A (Tool 5) 
Settings of “Type A” (highlighted in gray) are disabled.

Multiple tools are assigned for a single line type and each tool           
group is the same 
Items are output starting from the one set at the top if the same             
group is assigned to a single line type.

<<Example shown on right>> 
Output is performed in the following sequence (output by each         
path): TypeA (Tool 2) Type A (Tool 5)  Type A (Tool 6) 
##No translation##

Multiple tools are assigned for a single line type and each tool           
group is different 
Output is performed starting from the smallest group number if dif-          
ferent groups are assigned to a single line type.

<<Example shown on right>> 
Output is performed in the following sequence: TypeA (Tool 2)
Type A (Tool 5)  Type A (Tool 6)

 If all line types have the same group number 
Output is performed in the set cut order and direction for each line according to the sequence. 
For changing the sequence, refer to P.2-24 “Set the cut direction and sequence in "Sequence".”. When chang-                
ing the sequence, uncheck all group “Optimize” check boxes in the [Optimization] tab of the CAM tooling setup                 
catalog.

Line type Tool Group

Type A 5 2

Type B 2 1

Line type Tool Group

Type A 5 3

Type A 5 1

Type B 2 2

Line type Tool Group

Type A 2 1

Tool 2 5 1

Tool 3 6 1

Line type Tool Group

Type A 2 3

Tool 2 5 1

Tool 3 6 2
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NC Output Tuning Table
The NC output tuning table is used for setting the tool output conditions (such as speed and pressure) used with                   
CAM driver output.
Prepare multiple NC output tuning tables and change to these when performing output if changing the output condi-                 
tions for each tool in accordance with the output type of media.

Configuring an NC Output Tuning Table

1 Import an NC output tuning table provided by Mimaki.
• For importing an NC output tuning table, refer to P.2-4 “Importing the defaults”.

2 Select [Defaults...] in the [Options] menu.

• The [Defaults] window opens.

3 Copy the NC output tuning table of the output 
condition that you want to control.

(1) Click the [+] symbol on the left side of the “NC output           
tuning table” folder under “Shared defaults”.
• Check the folder contents.

(2) Copy the NC output tuning table that you want to edit.
• Refer to P.2-3 “Saving the settings of the defaults” for the          

copying procedures.
• Be sure to copy an NC tuning table provided by Mimaki.
• Use half-width alphanumeric characters to name the      

copied file.

Be sure to import the settings provided by Mimaki for using NC output tuning tables.
Contact the corresponding sales personnel for the procedures for obtaining NC output tuning tables.

Copy an NC tuning table according to the item you want to control as shown below. 
Control only the tool speed: Speed_GNC 
Control only the tool pressure: Pressure_GNC 
Control only the tool offset: Offset_GNC 
Simultaneously control the tool speed and pressure: Speed_Pressure_GNC 
Simultaneously control the tool speed and offset: Speed_Offset_GNC 
Simultaneously control the tool pressure and offset: Pressure_Offset_GNC 
Simultaneously control the tool speed, pressure and offset : Speed_Pressure_Offset_GNC
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4 Double-click on the created NC output tuning 
table to open it.

5 Click on the [RunTimeData] tab and double-click 
on the value you want to edit.

• The settings for tool numbers 1 to 6 are displayed in the           
bottom half of the screen. 
The tool numbers displayed here correspond to the pen        
numbers assigned by using [Pen No. Assignment] of the        
plotter.

6 Change the selected value and click .

 The threshold values for the speed and pressure       
of each tool vary for each plotter. Set values that         
are outside the range of the plotter being used        
are automatically changed to values within the      
setting range.

Clicking  with no values input into the input        
field can result in unexpected problems during      
output. Be sure to always input a set value.

To change the pressure of Tool 3, dou-
ble click on the value in the “Pressure” 
column to open the editing window.

Tool Speed Pressure
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7 Click .

• Check that the set value of the selected item has         
changed and then click .

8 Select [Save] in the [File] menu to save the 
shared defaults.
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Plotting Style Catalog
The plotting style catalog is used for configuring settings for each line type such as line color and style, and cutting                    
tool.

 For settings related to design (→ Refer to P.1-46“Changing the display of the design             
screen”.)

 For settings related to output

1 Select [Defaults...] in the [Options] menu.
• The [Defaults] window opens.

2 Click the [+] symbol on the left side of the [Out-
puts] folder.

• The contents of the [Outputs] folder are displayed.

3 Double-click the output file you wish to edit.

• The settings window for the selected output file appears.

 The plotting style catalog includes “Design display-related settings” and “Output-related settings”.
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4 Double-click the [View] tab and perform “Style 
Selection”.

• Output preview: 
The line color, width and type (line style) set for each line           
type are displayed in the preview window.

• Output tool: 
[For CAM driver] Output according to the tool number set         
for each line type. 
[For Windows driver] Tools are set by the Windows driver         
for the line colors set for each line type.

• Output style: 
[For CAM driver] Output in straight lines with no relation         
to each set line type. 
[For CAM driver] Output according to the set line type         
(line style).

Output when the [Line Type (Line Style)] set in the “Plotting Style” window is anything other than a straight line
 For example, the preview and output are as shown below when the line            

type (line style) on the right is selected.

Straight line output is not performed during CAM driver output in the following type of case.
Straight line output is not performed during CAM driver output for line types included in [Rule type]-[Zipper                

rule].

 The line type for [Rule type] is output according to the style specified in the [Special rule] tab under [Options]-                   
[Defaults]-[Special rule].

Output result: Windows driver

Output result: CAM driver
Output pre-

Output result: CAM driverOutput pre-
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[Plotting Style Catalog] Window

The types of setting tabs displayed in the plotting style catalog depend on the output type (plot, sample or CAM)                   
used with ArtiosCAD DS. For details, refer to the setting pages for each output type.

No. Name Description

(1) Tab The setting tabs differ depending on the output type.

(2) Color

Sets the displayed and output line color for each line type.
• Set the color for each line type if using the Windows cutting driver. Tools and cutting conditions for the                  

set color are assigned in the driver.
• CAM driver output is not affected.
• The selected color is outlined by a blue rectangle.

(3) Line 
Width

Sets the line width for each line type.
• The width is that displayed in ArtiosCAD DS and does not affect output.
• The selected line width is outlined by a blue rectangle.

(4) Line Type
(Style)

Sets the line type (line style) for each line type.
• Output is according to the set line type (line style) if using the Windows cutting driver.
• If using the CAM driver, this item allows you to know which tool number in the preview corresponds to                  

the line type (style) selected here. Output is performed in all straight lines regardless of the line type                 
selected here.

(5)
Tool
No.

Sets the tool number output for each line type.
• The tool number (pen no.) set here is the number assigned by using [Pen No. Assignment] of the cut-                  

ting plotter.
• Sets the tool number output for each line type if using the CAM driver.

(6)
Current 
setting 
status

Displays the line type, color and tool number set for each line type. (Currently selected item is                
highlighted in blue.)

Setting items of the plotting style catalog vary depending on the driver and output type used during out-                 
put.

(1) (2) (3)

(4)

(5)(6)
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Configuring a Plotting Style Catalog

It is necessary to configure plotting style catalogs to correspond with the output types (plot, sample or CAM) used                  
with ArtiosCAD DS.

 Output type: Plotting configuration

1 Select [Defaults...] in the [Options] menu.
• The [Defaults] window opens.

2 Click the [+] symbol on the left side of the [Plot-
ting Style Catalog] folder.

• The contents of the [Plotting Style Catalog] folder appear.
• If you do not want to create a new plotting style catalog,           

proceed to step 5.

3 Right-click the [Plotting Style Catalog] folder, 
and then select [New] and [Data].

• A new plotting style catalog is created.

4 Name the catalog.
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5 Double-click the plotting style catalog that you 
want to edit.

• Check that the [Design] tab is selected.

6 Configure the settings for each line type and 
click .

• For more detailed information regarding the line type set-        
tings, refer to P.2-16 “[Plotting Style Catalog] Window”.

• Clicking  instead of [OK] cancels the settings       
you have just specified.

7 Click [Save] in the [File] menu.

• The shared defaults are saved.

Output results differ depending on the output method.
When using the Windows driver 

Output is performed according to the selected line style.
When using the CAM driver 

You can select the line style but output is performed by using all straight lines.

When there are line types that are not output
When using the Windows driver 

Whether data output is performed cannot be controlled by using the [Design] tab of the plotting               
style catalog. 
You can set data not to be output by dividing the data into layers and switching between the dis-                  
play and hide layers settings. 
For details, refer to P.1-32 “Layer Operation”.

When using the CAM driver 
The specified line type is not output if the tool number of a tool not performing output is set to “0”.
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 Output type: CAM configuration

1 Select [Defaults...] in the [Options] menu.
• The [Defaults] window opens.

2 Click the [+] symbol on the left side of the [Plot-
ting Style Catalog] folder.

• The contents of the [Plotting Style Catalog] folder appear.
• If you do not want to create a new plotting style catalog,           

proceed to step 5.

3 Right-click the [Plotting Style Catalog] folder, 
and then select [New] and [Data].

• A new plotting style catalog is created.

4 Name the catalog.
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5 Double-click the plotting style catalog that you 
want to edit.

6 Select the [Tooling] tab.

7 Set the “Color” for each tool and click .

• Set a “Color” for each tool displayed under “Line        
Types”on the [Tooling] tab of the plotting style catalog.        
Procedures for selecting output tools vary depending on       
the driver used.

• For more detailed information regarding the line type set-        
tings, refer to P.2-16  “[Plotting Style Catalog] Window”.
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8 Click [Save] in the [File] menu.

• The shared defaults are saved.

Output results differ depending on the output method.
When using the Windows driver 

Output is performed according to the selected line style.
When using the CAM driver 

You can select the line style but output is performed by using all straight lines.

Configure the tool settings beforehand.
Configure the tool settings beforehand by using the [CAM Tooling Setup Catalog].
The settings of the tool number selected in the [Tooling] tab of the plotting style catalog depend on                 
the settings specified for the [CAM Tooling Setup Catalog].

When using the Windows driver
Tool selection for the “Color” set in the [Tooling] tab of the plotting style catalog is performed by                 
using the cutting driver.

CAM tooling setup catalog

Plotting style catalog
Windows driver
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 Output type: Sample configuration

1 Select [Defaults...] in the [Options] menu.
• The [Defaults] window opens.

2 Click the [+] symbol on the left side of the [Plot-
ting Style Catalog] folder.

• The contents of the [Plotting Style Catalog] folder appear.
• If you do not want to create a new plotting style catalog,           

proceed to step 5.

3 Right-click the [Plotting Style Catalog] folder, 
and then select [New] and [Data].

• A new plotting style catalog is created.

4 Name the catalog.

5 Double-click the plotting style catalog that you 
want to edit.
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6 Select the [Sample] tab.

7 Configure the settings for each sample line type 
and click .

• For more detailed information regarding the line type set-        
tings, refer to P.2-16 “[Plotting Style Catalog] Window”.

• Clicking  instead of [OK] cancels the settings       
you have just specified.

8 Click [Save] in the [File] menu.

• The shared defaults are saved.

Output results differ depending on the output method.
When using the Windows driver 

Output is performed according to the selected line style.
When using the CAM driver 

You can select the line style but output is performed by using all straight lines.

When there are line types that are not output
When using the Windows driver 

You can set data not to be output by dividing the data into layers and switching between the dis-                  
play and hide layers settings. 
For details, refer to P.1-32 “Layer Operation”.

When using the CAM driver 
The specified line type is not output if the tool number of a tool not performing output is set to “0”.
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Output type: Selecting Plot
To output using Artios CAD DS, you have to select the appropriate output type from the 3 selections (Plot/CAM/                  
Sample) depending on the usage.

Output type: Selecting Plot

If you set the cut direction and cut sequence every time depending on the design to output, selecting "Plot" is                   
recommended. 

 1st. Set the cut direction and sequence in "Sequence".
You can change the cut sequence and direction by changing the "Sequence".

1 Click [Sequence] icon.
• You can also select by clicking the  [Tools] menu - [Adjust           

Outline] - [Sequence]. 

2 If [Disable Rebuild] dialog is displayed, select 
[Disable rebuild and proceed without saving] 
and click .

• Cut order and cut direction are displayed.

You have to set the following 2 sections to output in "Plot".
Setting the cut direction and sequence in "Sequence". (The procedure is described below. Follow the steps               

below to set them.)
Set the plot style catalog referring P2-18.
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3 Set the sequence.

(1) Click [Sequence tool options] icon  on the right bottom of the win-            
dow, and open [Sequence tool options] dialog.

• When check [Auto sequence options] - [Separate by line type], each line           
type and Pointage are separated as a group, and you will be able to set 
the sequence on a group basis. 

• When check [Reverse lines as necessary], the cut direction is reversed 
as needed, and provides the best sequence.

(2) Click .

4 Click [Automatic sequence]  at the right bottom of the window, and Perform 
the automatic sequence.

• Automatic sequence is performed on the set value of 3         
and appears the cut order (number) and cut direction 
(arrow) while grouping by line type. 
In this case, displays black line: 1 red line: 2.

5 In the case of changing the cut order or cut direction from the results of the automatic 
sequence execution of step 4.

 Changing the cut sequence

(1) Click  or , and click the number of which you want to change the cut order.
(2) The cut order is changed in the state that have been grouped by line tipe.

 Changing the cut direction

(1) Click .
(2) All the cut order will change in the reverse direction.

2nd. Setting the plot style catalog (→P.2-17)

 If needed to change the cut direction of every single line, 
you can do from [Reverse Direction] in [Tools] - [Adjust Out-
line] .
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Output type: Selecting CAM

Selecting the "CAM" for the output type is recommended if the tool and cut sequence for the output is already set.

 1st. Setting the CAM Tooling Setup Catalog. (→P.2-7)

Output type: Selecting Sample

 
It's recommended to select "Sample" as the output if outputting a          
special cutline or doubling the crease line.
If "Sample" is selected as the output type, all the line designed by 
Artios CAD DS are replaced to the sample type line (You need to 
create the sample line before the output (→P.2-46), and select to 
which sample line should be replaced.)
Note that you can't select a desired line type if the line is either 
Cut/Crease/Zipper in the designed data.

 1st. Creating the sample line type
You can set the sample line type for the special line, such as the lead crease line.
To output a special cut line, refer to P.2-46 “Configuring the Sample Line Type” for setting the sample line type.

2nd. Setting tools and line colors for each sample line type (→P.2-22)

You need to set the CAM Tooling Setup Catalog and the plot style catalog before selecting "CAM" as the 
output type.

Refer to P2-7 for CAM Tooling Setup Catalog, and P2-20 for the plot style catalog.

Make the following settings to set the cut sequence and direction of every single line.
1. Set the CAM Tooling Setup Catalog.

• Make the group number of every single line same on the [Tools Selection] tab.
• Uncheck all the optimization box on the [Optimization] tab to OFF.

2. Set the sequence.
• Set the cut direction and sequence referring P.2-24 “Set the cut direction and sequence in "Sequence".”.

Other than the line type shown in the table above, you need to set the sample line type to create.
Assign tools and line colors for the created sample line type in the plot style catalog.

Line type on the 
design data

Sample line type to create

Cut Sample knife

Crease Sample crease (along the 
grain)

Zipper Sample knife
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Selecting the Driver Type
You can select either the “Windows driver” or “CAM driver” for performing output with the ArtiosCAD DS.

Setting the cutting conditions by using the Windows driver

1 Open [Devices and Printers] from the [Control      
Panel].

2 Select the driver whose settings you want to 
change, right-click on it, and select [Print Set-
tings].

3 Click on [Cutting Condition Settings] on the 
[Output Settings] tab.

Characteristics of the Windows   
driver

You can set the color for each line type and cutting conditions for each color.
You can output in the line style set in the plotting style catalog.

Characteristics of the CAM driver
You can set the cutting conditions for each tool used.
The cutting accuracy is superior to that of the Windows driver.
Stroke output of text is not possible.
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4 Set the tool and output conditions for each color.

• You can set the output conditions for the colors set for each line type by using the [Plotting Style Catalog]                   
of ArtiosCAD DS.

• For a detailed explanation of settings, refer to the instruction manual of the cutting drivers.

5 Configure the settings for each color and click .

Setting the cutting conditions by using the CAM driver

If performing output by using the CAM driver, it is necessary to set the cutting conditions for each tool.
P.2-11For setting the cutting conditions, refer to “NC Output Tuning Table”.

If setting the cutting conditions for each color, set items such as the tool (pen no.) for each color that are set by using the 
plotting style catalog of the [Cutting Condition Settings] of the Windows driver.

• Colors indicated by a “ ○ ” are not available with the Windows driver. Click the             
[Change Color] button and input the RGB values shown in the table to register             
the color.

List of Colors Selectable by Using a Plotting Style Catalog

Color R G B Color R G B Color R G B
1 0 0 0 10 255 127 127 ○ 19 127 0 127 ○

2 255 0 0 11 127 0 255 ○ 20 127 0 0 ○

3 0 0 255 12 127 127 255 ○ 21 0 0 127 ○

4 0 255 0 13 127 255 0 ○ 22 0 127 127 ○

5 0 255 255 14 255 127 0 ○ 23 0 127 255 ○

6 0 0 127 ○ 15 255 0 127 ○ 24 0 255 127 ○

7 255 0 255 16 0 127 0 ○ 25 127 255 127 ○

8 127 127 127 ○ 17 127 127 0 ○ 26 127 255 255 ○

9 255 127 255 ○ 18 255 255 127 ○
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Output
This section explains how to configure the output settings for your design data.
In order to output the data, you first need to configure the settings for the output files located in the [Outputs] folder                     
in the shared defaults.

Before Configuring the Output Settings

The preparations differ according to the drivers and output type used for the output process.
Refer to the table below when preparing the media.

Output Configuration

Follow the instructions below to open the output file, and configure the settings in the [Output Settings] window.

1 Select [Defaults...] in the [Options] menu.
• The [Defaults] window opens.

When using the Windows drivers Windows driver installation Refer to "Con-
nection Guide" 
provided sepa-

ratelyWhen using the CAM drivers
Adding a printer (Generic/Text Only) to your PC

Configuring the NC output tuning table P.2-11

When setting the output type to     
"CAM"

Configuring the CAM tooling setup catalog P.2-7

Configure regardless of the driver    
or output type.

Configuring the plotting style catalog P.2-14

Configure the settings in the [Output Settings] window in the 5 tabs listed below. The setting items and                 
setting parameters differ according to the drivers you are using and the output type. Be sure to carefully                 
read the instructions below before you configure the settings.

 The tabs in the [Output Settings] window where the settings are to be configured : View, Position, Pro-                 
cessing, Device and Output Type.
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2 Click the [+] symbol on the left side of the [Out-
puts] folder.

• The contents of the [Outputs] folder are displayed.
• If you do not wish to create a new output file, proceed to            

step 5.

3 Right-click the [Outputs] folder, and then select 
[New] and [Data].

• A new output file is created.

4 Name the output file.

• Use half-width alphanumeric characters for the name.

5 Double-click the output file you wish to edit.

• The settings window for the selected output file appears. 
Configure the necessary settings according the driver      
and the output type that you are using.

6 Configure the output settings.

• Configure the settings in the following 5 tabs according to the driver and output type that you are using:                  
[Output Type], [Device], [Position], [View] and [Processing].

• For more detailed information regarding the settings included in each of the tabs, refer to the instructions                
starting from P.2-31.

7 When you finish configuring the output settings, 
click .
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8 Select [Save] in the [File] menu, 
and save the shared defaults.

 Configure the settings in the [Output Type] tab.

Select the radio button in front of the 
output type you wish to use.
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 Configure the settings in the [Device] tab.

The setting parameters in the [Device] tab depend on the output device type you select at the beginning.

 Configure the settings in the [Position] tab.

When selecting the Windows driver When selecting the CAM driver

Select the tuning table and the CAM device (printer) you wish to 
use. Click [...] to select a device.
• Tuning table : Select the NC output tuning table you 

configured in the section on P.2-11.
• CAM device : Select "Generic/Text Only"

 If you wish to output all the tools with the output con-           
ditions of the plotter, select "base_GNC."

Select the printer you wish to use.
Click [] to select a printer.

By setting the values in these fields, you can define 
the margins for the image you have designed when 
you output it.

 If the size of an image you have       
designed and its margins exceed the     
cutting area size, the output results may      
not meet your expectations.

When you are using the Windows driver,      
a 0.5-millimeter margin is created auto-     
matically.

Enter the cutting area size for the plotter you are us-
ing. (If you are using the Windows driver, the paper 
size configured in the driver is entered automatically.)
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 Configure the settings in the [View] tab.

 Configure the settings in the [Processing] tab.

Output type: With the CAM output type, select the CAM tooling setup catalog in the [Processing] tab.

With the CAM driver output and the CAM       
output type, you do not need to configure       
the plotting style catalog.

1. Check "Specify Plotting Style."
2. Click "Available Plotting Styles" and select the 

plotting style catalog you configured in the section 
on P.2-14.

Select the CAM tooling setup catalog you configured 
in the section on P.2-7.
Click [...] to select a catalog.
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Output in ArtiosCAD DS

1 Go to [Outputs] in the [File] menu to select an         
output setting.
• The driver settings window appears.
• The driver settings window differs according to the       

selected output type.

2 Click .

• Click  to open the "Output Preview" window.
• In the output preview window, check the line color, line         

type (line shape), cutting sequence and cutting direction. 
When using the Windows driver for the output, be sure to          
check the output style as well.

Make sure you have finished configuring the output settings first.

Output type: If "Sample" is selected, you cannot check the         
parameters in the output preview window by simply clicking        

. 
Uncheck "Draw Registration" in the output preview window.
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3 Check the output preview.

How to check the output preview
Checking the color and type (shape) of the lines to be output. 

The tabs for checking the line settings in the plotting style catalog differ according to the configured output                 
type.
If the output type is set to "Plot": Check the settings in the [Design] tab.
If the output type is set to "CAM": Check the settings in the [Tooling] tab. 
If the output type is set to "Sample":Check the settings in the [Sample] tab.

Checking the output conditions in the preview window

Line type (left side) and line color/shape (right side)
In the preview mode, the line type is shown in the color and shape displayed here.

Output type: Plot Output type: CAM Output type: Sample

 If the colors　and shapes shown in the preview are not the ones you have chosen, the output set-              
tings may not be correct. Check the output settings. ( → P.2-29)

When using the Windows 

You can check the conditions by opening 
"Cutting Condition Settings" as described in 
step 3 on P.2-27"Setting the cutting condi-
tions by using the Windows driver."

You can check the conditions in the plotting 
style catalog ( → P.2-14).

Preview 
colors

Tool number Cutting conditions

Preview colors and 
line type (shape)

Tool number

Preview Window

When using the CAM drivers

Color : Red
Line type (shape) : Straight
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4 After checking the preview, click [Cancel] or [X] to close the preview window.

5 To start the output process, click  if the output type is set to "Plot" or "CAM," and 
click  if the output type is set to "Sample."

• Click  if you wish to create a simple counter plate. 
(For instructions on how to create a simple counter plate, refer to "Creating a Simple Counter Plate" on                 
P.2-53.)

Checking the cutting sequence and cutting direction 
Use the scroll bar at the bottom of the output preview window to check the settings.

Checking the output style (only for the Windows driver output) 
With the Windows driver output, the line type (shape) configured in the plotting style catalog is output. Make                 
sure that the shape shown in the preview matches the one you have chosen.

Clicking [OK] starts output.

Scroll bar
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Changing the Output Settings before the Output Process

If you wish to change the output conditions you are currently using by changing the output plotter or media, create                   
several types of output conditions in advance so that you can switch between them in the output process.
This section provides the following 4 patterns as examples illustrating how to switch between the settings.

(1) Changing the output destination when using the Windows driver
(2) Changing the cutting conditions for the CAM driver output with the NC tuning table
(3) Configuring the settings in the output process with the plotting style catalog

Windows driver: Changing the color for the line type
CAM driver: Changing the tools for the line type

(4) Using the CAM tooling setup catalog to change the output sequence and tools for the line type when the output                   
type is set to CAM with the CAM driver output

1 Make sure you have configured the output settings.
• P.2-29Refer to "Output Configuration"

2 Go to [Outputs] in the [File] menu to select the 
output settings you wish to use for the output 
process.

• Next, refer to the instructions for the output settings you         
wish to change.

(1) Changing settings with the Windows driver
(2) Changing settings with the NC tuning table
(3) Changing settings with the plotting style catalog
(4) Changing settings with the CAM tooling setup catalog

 (1) Changing settings with the Windows driver

1 Refer to the Windows driver manual to make sure that the settings have been config-        
ured.

2 Click [▼] of [Driver Settings] - [Windows Driver] 
to select the driver used.

• Click [...] to access the properties of the driver you have          
selected.



2-38

3 Configure the necessary settings in the proper-
ties window.

 

 Changing settings as described in items (2) to (4)

1 Make sure you have configured the following settings.
• NC tuning table settings ( → P.2-11)
• Plotting style catalog settings ( → P.2-17)
• CAM tooling setup catalog settings ( → P.2-7)

2 Click  to check or change the output 
settings

 The parameters you change here return to their 
original state when you close the [Outputs] win-
dow. We recommend referring to the Windows 
driver manual when changing the settings you 
use frequently.

 The parameters you change here return to their 
original state when you close the [Outputs] win-
dow. We recommend changing the settings 
that you frequently use in [Options] - [Defaults].

 If you wish to carry out the output process after 
changing the parameters that cannot be 
changed immediately before the output pro-
cess such as the output type, or if you wish to 
apply frequently used output settings, we rec-
ommend referring to "Managing Defaults" on 
P.2-3 and creating several types of output set-
tings.
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(1) Changing the settings with the NC tuning table
• Open the [Device] tab.
• Click [...] next to the tuning file name to change the tun-           

ing file.

(2) Changing settings with the plotting style catalog
• Open the [View] tab.
• Click one of the available plotting styles and change it.

(3) Changing settings with the CAM tooling setup catalog
• Open the [Processing] tab.
• Click  next to "CAM Tooling Setup" to change the         

settings.

3 To start the output process, click  if the output type is set to "Plot" or "CAM," and 
click  if the output type is set to "Sample."
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Configuring Special Output Methods

Text Output

With the CAM driver output, you can include the text that you create when designing the product, box dimensions                  
and other information. 

 Text types with different available output styles
The text types with various output styles available include "Dimensions," "Annotations" and "Line type with              
dimensions and text."
Follow the steps below to insert the text.

Dimensions 
When designing a product, you can insert the 
length of one side, the radius (R) or other dimen-
sions.

Select an output style from the items listed inside 
the red square in the menu that appears if you 
select [Dimensions] in the [Tools] menu. 
You can also select an output style from the items 
inside the red square if you display "Dimensions" 
in the quick access bar.

Annotations 
When designing a product, you can include a com-
ment.

You can select an output style for the text that you 
enter by selecting [Annotations] and then [Text] in 
the [Tools] menu. 
You can also select an output style from the items 
inside the red square if you display "Annotations" 
in the quick access bar.

 Line type (dimensions and text) 
When you select a line type, you can add its 
dimensions and comments.

You can select an output style for the text that you 
enter by selecting "Dimensions and text" in the 
toolbar.
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 Setting up the tools for text output
The tool setup method differs according to the configured output type.
Follow the steps below to insert the text.

Output type: Plot
1. Open the [Design] tab in the plotting style cata-        

log.
2. Select "Dimensions and text" from the tool list to        

the left.
3. Set the tool number ( → P.2-17)

Output type: CAM
1. Click [Type] in the CAM tooling setup catalog 

***No Trans***
2. Select "Die etch" and specify a tool 

( → P.2-7).

Output type: Sample
1. Open the [Sample Line Types] tab in the [Out-        

puts] menu.
2. Select "Text" from the line type list to the left.
3. Select any sample pen from 1 to 4 in the "Sam-          

plemaking tool" column to the right.
4. Open the [Sample] tab in the plotting style cata-        

log.
5. Specify a tool for the sample pen that you        

selected in step 2 ( → P.2-22).

Click [OK] when you finish configuring the settings.
 If you click the [X] or the [Cancel] button, the settings will be lost.
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 Configuring the output style
The tool setup method differs according to the configured output type.
Follow the steps below to configure the output style.

Output type: Plot or CAM
1. Open the [Processing] tab in the [Output Set-       

tings] window ( → P.2-29).
2. Select an output style in the "Text options" sec-        

tion.

Output type: Sample
1. Open the [Sample Line Types] tab in the [Out-        

puts] menu.
2. Select an output style in the "Text options" sec-        

tion.

Click [OK] when you finish configuring the settings.
 If you click the [X] or the [Cancel] button, the settings will be lost.

The following 3 output styles are available. Select a style after learning about            
its characteristics.

Plotter font 
If you select this font when you enter text consisting of characters other than the              
alphanumerical characters, the characters may not be shown correctly. Do not          
select this option in such cases.

 Line text 
Select this option to output text with a single-lined (thin) font.

Outline text 
Select this option to output text in an outlined style. An outlined font will be used               
for the output.

When converting to outline text or line text, be sure to follow the steps described above.
You can also find the "Outline text" and "Line text" in "Annotations" in the [Tools] menu. However, if you                  

use those options, the text may not be output correctly. (The same applies to the "Outline" and "Line text"                  
options in the annotation tool menu.)

Conversion to 
outline text

Conversion to 
line text
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Special Cutline Output

In ArtiosCAD DS, you can use the special cutlines like the ones           
shown to the right.
All special cutlines are normally converted to straight lines in the out-           
put process.
This section explains how to configure the settings for outputting fre-          
quently used line types.

In ArtiosCAD DS, you can choose between various line types.
The line types are divided into 2 categories: the "Generic Types" and           
the "Rule Types." The line types in each of these 2 categories have            
the following roles.

Generic Types: These are the basic line types in ArtiosCAD DS.         
These line types cannot be changed or deleted, and        
no new line types can be added to this group.

Rule Types : The line shapes in this group can be customized and          
new line types can be added, By running the special         
tool extension, you can also output the lines as they         
appear. ( → P.1-39 “Changing to a WYSIWYG Cut-      
line”)

 Special Cutline Output Methods and Characteristics
There are 2 main output methods for the special cutlines: "Configuring the Line Processing Options" (P.2-44) and                 
"Configuring the Sample Line Type" (P.2-46).
The characteristics of each method are described below.

Output Type Description

Line Process- 
ing Options

Plot

This option is easy to set up, but the generic line types cannot be output according               
to their shapes.
The line types that can be output include "Cut and crease/Perf" and other types,             
whereas the line types that cannot be output include "Perf/Generic cut and crease"            
and other types.

CAM

This option is easy to set up, but the generic line types and the rule types consisting                
of two tool types or more cannot be output according to their shapes.
The line types that can be output include "Perf" and other types, whereas the line              
types that cannot be output include "Perf/Generic cut and crease/Cut and crease"           
and other types.

Sample Line 
Type

Sample

Although the setup is complicated, this option allows you to output a larger variety             
of line types as they appear than the line processing option.
You can also configure the cut length for the generic cut and crease option or the               
crease length.
The line types that can be output include "Perf/Generic cut and crease/Cut and            
crease" and other types.
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Configuring the Line Processing Options

By configuring the line processing options, you can output the special cutlines according to their shapes.
Output type: These options can be applied when the output type is set to "Plot" or "CAM."

1 Select [Defaults...] in the [Options] menu.
• The [Defaults] window opens.

2 Click the [+] symbol on the left side of the [Out-
puts] folder in the shared defaults.

• The contents of the [Outputs] folder are displayed.

3 Double-click the output folder you wish to edit.

• A window opens.
• Make sure the output type in the "Output Type" tab is set           

to "Plot" or "CAM."

Output type: You can output the special cutlines according to their shapes even when the output type is set to                   
"Sample." 
Configure the settings according to the instructions in "Configuring the Sample Line Type" (P.2-46).

 If the output type is set to "Sample," the line pro-          
cessing options cannot be configured. 
In that case, configure the settings according to       
the instructions in "Configuring the Sample Line      
Type" (P.2-46).
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4 Click the [Processing] tab and select "Design 
representation" under "Line processing 
options."

5 Click .

6 Click [Save] in the [File] menu.

• The shared defaults are saved.
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Configuring the Sample Line Type

Output type: Configure the sample line type in order to output the           
special cutlines according to their shapes when the output type is set           
to "Sample."
If you configure the sample line type, you can control the output           
method for each line type in the output process.
This section uses the "Generic cut and crease" option as an exam-           
ple to explain how to configure the sample line type.

1 Select [Defaults...] in the [Options] menu.
• The [Defaults] window opens.

2 Click the [+] symbol on the left side of the [Out-
puts] folder in the shared defaults.

• The contents of the [Outputs] folder are displayed.

You can find the "Generic cut and crease" option on the list           
under "Generic rules" displayed in the "Generic Types" sec-        
tion in the [Set Current Line Type] window. 
Follow steps 1 and 2 of the instructions in "Creating a Special           
Cutline" (P.1-36) to access the [Set Current Line Type] win-        
dow.
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3 Double-click the output folder you wish to edit.

• A window opens.
• Make sure the output type in the "Output Type" tab is set           

to "Sample."

4 Click the [Sample Line Types] tab, and select the 
line types where you wish to change the set-
tings.

• Select the line types where you wish to change the set-          
tings from the list on the left side of the window.

• The names listed on the left side of the window may differ           
from the names of the line types that you configured         
when creating the design. Refer to the line type list (P. 2 -
62).

• Line type: The "Generic cut and crease" option is        
assigned to the "Generic cut/crease" option here. Select       
"Generic cut/crease" under "Line type" in the [Sample       
Line Type] tab.

5 Select an output method under "Samplemaking 
tool."

• The table below provides a list of the available output         
methods and information regarding those methods.

 If the output type is set to "CAM" or "Plot," the          
sample line type cannot be configured. 
In that case, configure the settings according to       
the instructions in "Configuring the Line Process-      
ing Options" (P.2-44).

 The tool setting parameters in the plotting      
style catalog for the line type may change       
depending on the type of the sample making       
tools that you configure here.

 The "Tool Setting Parameters in the Plotting      
Style Catalog" column in the table provides the       
output configurations. Check these settings    
before the output process.

 For instructions regarding the configuration of     
the plotting style catalog, refer to P.2-22.
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Sample Making Tool List

Selected 
Option

Output Method
Tool Setting Parameters in   
the Plotting Style Catalog

Crease All the configured line types are output with the "Crease" option. Sample crease with grain
Second 
height crease All the configured line types are output with the second crease tool. Sample 2nd height crease 

with grain
Reverse 
crease

All the configured line types are output with the "Reverse crease" 
option. Sample reverse crease

partial cut All the configured line types are output with the "Partial cut" option. Sample partial cut knife
Reverse 
partial cut

All the configured line types are output with the "Reverse partial cut" 
option.

Sample reverse partial cut

Sample pen 1 All the configured line types are output with the tool set to Sample 
pen 1. Sample pen 1

Sample pen 2
All the configured line types are output with the tool set to Sample 
pen 2. Sample pen 2

Sample pen 3 All the configured line types are output with the tool set to Sample 
pen 3.

Sample pen 3

Sample pen 4 All the configured line types are output with the tool set to Sample 
pen 4. Sample pen 4

Do not draw
The configured line types are not output. (The output data for which 
the cutting position (coordinates) is not output will be moved.)                                               

Size only
The configured line types are not output. (The cutting position (coordi-
nates) for the output data remains unchanged.)                                               

Cut line after 
multiple 
creases

With options such as "Generic cut and crease," the creases are out-
put with cut lines between them after the creases are output in the 
perforated form.

Crease: Sample crease with 
grain
Cut line: Sample knife

Multiple cut 
lines after 
crease

With options such as "Generic cut and crease," a perforated cut line 
is output after a single crease.

Crease: Sample crease with 
grain
Cut line: Sample knife

Partial cut line 
after multiple 
creases

With options such as "Generic cut and crease," the creases are out-
put with partial cut lines between them after the creases have been 
output in the perforated form.

Crease: Sample crease with 
grain
Cut line: Sample partial cut 
knife

Multiple par-
tial cut lines 
after crease

With options such as "Generic cut and crease," a perforated partial 
cut line is output after a single crease.

Crease: Sample crease with 
grain
Cut line: Sample partial cut 
knife

Multiple cut 
lines The line is cut according to its wavy or perforated shape. Sample knife

Multiple par-
tial cut lines A partial cut is made according to the wavy or perforated shape. Sample partial cut knife

Cut line Wavy lines or any other shapes are ignored and a straight cut is 
made.

Sample knife
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6 Configure "Perf parameters."

• Depending on the line type you have selected, you may         
be able to configure the "Perf parameter" fields. The "Perf         
parameter" fields that you can configure depend on the        
line type. 
To learn how the parameters influence the output style for         
each sample making tool, refer to P.2-66"Detailed set-       
tings for special rules (For output type: Sample)."

1. The perforation parameters displayed with a sequence      
of cut lines and creases, like the generic cut and crease          
type
• Cut length : You can set the cut length.
• Crease length: You can set the crease length.

• A generic cut and crease line automatically ends in a         
crease on both sides.

• If the entire length of a generic cut and crease line cannot           
be completely covered by a combination of the lengths of         
all the creases and cut lines, a crease is added to the           
remaining length on each side.

2. The perforation parameters displayed with a sequence      
of cut lines and offsets, like perforations
• Perf cut back : The cut stops at the specified     

length from the final cutting    
point on the perforated line.

7 Click .

8 Click [Save] in the [File] menu.

• The shared defaults are saved.

 The same "Perf cut back" parameter is applied to all of the line types that are available in the                  
[Sample Line Types] tab. Furthermore, as is the case with the "Generic cut/crease" line type, some               
of the line types that do not allow you to change the "Perf cut back" value under "Perf parameters"                  
are also affected by the "Perf cut back" parameters.

 For more information regarding the line types that are influenced by the "Perf cut back" parame-               
ters, refer to List of Line Types (P.2-62).

1. Generic 

Crease Cut length

Margin Margin

2. Perforations Cutting direction

Perforation cut 
back value
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Using Double Pass Creases

You can apply a crease twice to a single line.
Applying a crease twice makes it easier to fold hard media.

1 Select [Defaults...] in the [Options] menu.
• The [Defaults] window opens.

2 Click the [+] symbol on the left side of the [Out-
puts] folder in the shared defaults.

• The contents of the [Outputs] folder are displayed.

3 Double-click the output folder you wish to edit.

• A window opens.
• Make sure the output type in the "Output Type" tab is set           

to "Sample."

 To apply a crease twice, set the output type to "Sample."
 The settings in the [Sample Creases] tab affect the following items: 

Generic type creases, rule type creases, reverse creases, creases that are output with the "Samplemak-              
ing tool" parameters in the [Sample Creases] tab.

 If the output type is set to "CAM" or "Plot," the          
sample crease cannot be configured.
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4 Click the [Sample Creases] tab, and configure 
the settings.

• For detailed information about the settings, refer to the        
table below.

5 When you finish configuring the settings, click 
.

Single pass creasing This option applies a single crease.

Double pass creasing This option applies a crease twice.

Double pass with grain crease

Only the creases that run in the grain direction are applied twice, whereas all other              
creases are applied only once.
You can check the (paper) grain direction settings (horizontal or vertical direction of            
the design) under [Information] in the [Database] menu.

Double pass cross grain crease
Only the creases that run in the direction opposite the grain direction are applied             
twice, whereas all other creases are applied only once.

Crease cut back The cut stops at the specified length from each end of the crease.

Double pass reverse crease The line segments set to the [Reverse crease] line type are also applied twice.

Second tool for cross grain After the creases are applied twice in the grain direction, the creases are then             
applied twice in the direction opposite the grain direction.

Second tool for thicker creases

The creases with smallest pointage values are output before all the other creases.

You can change the (paper) grain direction with the        
"Structure orientation" button.

 This function does not allow you to output the creases in order of            
the smallest pointage value to the largest pointage value.
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6 Click [Save] in the [File] menu.

• The shared defaults are saved.

7 Carry out the output process using the configured output settings file.

• For instructions regarding the output method, refer to "Output in ArtiosCAD DS" on P.2-34.

Double pass crease offset

This option applies two creases at an interval starting from the central line of the              
crease.
The size of the interval is determined by the total offset value specified in the              
checkboxes below which are switched ON.

Fixed offset The offset value is determined by the specified (fixed) value.

Multiple of caliper
The offset value is determined by the value obtained if the currently set board thick-              
ness is multiplied by [Multiple of caliper].

Allow for pointage The offset value is determined by the value obtained if [Pointage] is deducted from             
the crease pointage.

No double lines If the offset value is set to "0" or less, the creases are not applied twice.

 The method for calculating the offset value is described below.

Fixed
Offset +

The value ob-
tained when the 
board thickness 
is multiplied by 
[Multiple of cali-

per]

+

The value ob-
tained when 
[Pointage] is 

deducted from 
the crease 
pointage

=
Offset
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Creating a Simple Counter Plate

Create a plate with measurement markings cut out. (In this document, the markings are referred to as "Crease                 
channels," and a plate containing those markings is referred to as "Simple counter plate.")
If you measure the product by placing it on a simple counter plate, it is easier to insert the marking gauge.
ArtiosCAD DS allows you to automatically create simple counter plates starting from their design.

1 Select [Defaults...] in the [Options] menu.
• The [Defaults] window opens.

2 Click the [+] symbol on the left side of the [Out-
puts] folder in the shared defaults.

• The contents of the [Outputs] folder are displayed.

3 Double-click the output folder you wish to edit.

• A window opens.
• Make sure the output type in the "Output Type" tab is set           

to "Sample."

 If the output type is set to "CAM" or "Plot," a          
simple counter plate cannot be created.
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4 Click the [Sample Counter] tab, and select the 
line type for creating the crease channel under 
"Parameter for."

• If you switch on the [Crease] radio button 
This option enables the mode for configuring the shape of         
the crease channel for the line types where the sample         
line type is "Sample crease with grain."

• If you switch on the [Second height crease] radio but-         
ton 
This option enables the mode for configuring the shape of         
the crease channel for the line types where the sample         
line type is "Sample 2nd height crease with grain."

• If you switch on the [Reverse crease] radio button 
This option enables the mode for configuring the shape of         
the crease channel for the line types where the sample         
line type is "Sample reverse."

• The sample line types corresponding to each option       
under "Parameter for" are listed in the table below.

5 Select the shape of the simple counter plate you 
wish to create under "Type of crease channel."

• Round : This option makes both ends of the simple       
counter plate rounded according to the chan-      
nel angle A.

• Square : This option makes both ends of the simple       
counter plate straight according to the chan-      
nel angle A.

• Routed : Select this option if you wish to create a sim-         
ple counter plate with the milling process.

• None : Select this option if you do not wish to create         
a crease channel.

 If you do not wish to create a simple counter plate, select an option under "Parameter for" for the                  
corresponding sample line type, and select [None] under "Type of crease channel" to the left.



Chapter 2 Plotting

2-55

6 Set the crease channel width under "With grain 
width."

• Enter the values for calculating the crease channel width        
into the formula under "With grain width."

• The channel crease width (Width) is calculated with the        
following formula. 
Width = A x P + B x CAL + C 
P: The base crease pointage (units: pt) 
CAL: The currently configured board thickness

• If you select a line segment, you can check the value set           
for "P", the base crease pointage, in the top part of the           
window. (You can also check that value by right-clicking        
the line segment and selecting [Properties].)

• Right-click the design to access the stencil paper informa-        
tion, and go to Datacenter Admin to change the stencil         
paper settings. 
( → P.1-5 “Adding / Editing Board Information”)

7 Set the counter cut back value.

• If you configure the "Counter cut back CB" value, a         
crease channel is created on both sides of the crease at          
the configured distance.

Convert the units used for "P," the base crease pointage, to "in" or "mm," and calculate the value.

A B C

Pointage
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8 Configure other settings.

• If you set the crease channel type to "Round" or         
"Square," the crease channel is created at the angle set         
under "Channel angle A." (Refer to the diagram below.)

• If you select "Routed" as the simple counter plate type,         
enter the width of the router you are using in the "Width of            
router D1" field. The central trajectory of the router is cal-          
culated with this value and the simple counter plate width         
(Width).

9 When you finish configuring the settings, click .

10 Click [Save] in the [File] menu.

• The shared defaults are saved.

Design crease

The simple counter plate to be cre-

Counter cut back
CB

Counter cut back
CB

Channel angle
A

Width

Design crease

The actual parts to be removed

The line to be created

Counter cut back
CB

Width

Counter cut back
CB

Router width
D1Router

Half of the rout-
er width D1

Half of the router 
width D1
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Output Adjustment in the [Sample Sequencing] Tab

Output type: If the output type is set to "Sample," you can configure the settings in the "Sample Sequencing" tab to                    
process the cut lines or creases automatically according to their intended use.

1 Select [Defaults...] in the [Options] menu.
• The [Defaults] window opens.

2 Click the [+] symbol on the left side of the [Out-
puts] folder in the shared defaults.

• The contents of the [Outputs] folder are displayed.

3 Double-click the output folder you wish to edit.

• A window opens.
• Make sure the output type in the "Output Type" tab is set           

to "Sample."

 If the output type is set to "CAM" or "Plot," a          
simple counter plate cannot be created.
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4 Select the [Sample Sequencing] tab.

5 Select an option under "Overcut method."

• By selecting an overcut method, you can optimize the cutting direction in order to prevent excessive cut-                
ting of the product.

• Reverse at T-junction: 
If you turn this option on, the part that connects the T-junction is detected automatically, and the cutting                 
direction is changed according to the drawing.

• Split lines connecting corners: 
If you turn this option on, the device automatically distinguishes between the "Part included in the prod-                
uct" and the "Part not included in the product," and optimizes the cutting direction to prevent excessive                
cutting of the product.

 This parameter cannot be used together with "Automatically round corners."

T-junction

Design

Part included in the product

Part not included in the product

Split lines connecting corners: ONSplit lines connecting corners: ON

: Excessively cut parts
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6 Configure "Automatically round corners."

• If you turn "Automatically round corners" on, each corner        
is automatically rounded to prevent excessive cutting.

• Radius : The corners are rounded at the radius set       
here.

• Minimum length:If both segment lines of a corner are       
longer than the [Minimum length], the cor-      
ner is rounded.

7 Configure the "Over-crease" settings.

• The "Over-crease" settings allow you to decrease the unnecessary pen-up time of the crease roller, and               
optimize the output process to make it more efficient.

• Maximum gap to over-crease: 
If the gap between the creases is equal to or smaller than the value set under [Maximum gap to over-                   
crease] when there are multiple creases on a single straight line as shown in the diagram, the crease is                  
output in a single line.

• Maximum length of cut to over-crease 
If the length of the cut lines inserted between the creases is equal to or smaller than the value set                   
under [Maximum length of cut to over-crease] when the cut lines and creases are interconnected as               
shown in the diagram, the creases are output in a single line.

8 When you finish configuring the settings, click .

9 Click [Save] in the [File] menu.

• The shared defaults are saved.

Be sure to set enough "Minimum length." If you are using "mm" as the unit, set the value to more                   
than 0.5 mm. Failing to do so may result in an incorrect round shape of the corner.

 This parameter cannot be used together with "Split lines connecting corners."
Be sure to set enough length. If you are using "mm" as the unit, set the value to more than 0.5                    

mm. Failing to do so may result in inadequate optimization of the crease.

 The "Maximum gap to over-crease" may be mistakenly recognized as "Maximum length of cut to              
over-crease" and vice versa. Set the same value for both parameters.

C
ut direction

[M
inim

um
 length] or longer

[Minimum length] or longer

T-junction

Equal to or lower than [Maximum gap A single line for the crease

: Equal to or lower than [Maximum gap to 
]

A single line for the crease
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Appendix

Tips for Effectively Using CAM Tooling Setup Catalogs

 Performing Repetitive Cutting

You can specify the [Number of tools] for the line type. You can perform the set amount of cuts by setting the num-                      
ber of tools. (Repetitive cutting)
Use this setting if you want to apply creases twice (overlay).

1 Specify the line types as shown below in the CAM tooling setup catalog.

• Specify the settings shown in the table on the right if you           
want to apply creases twice.

 If you want to change the output conditions during repetitive cutting

You can change the output conditions of the same tool by assigning the same tool to a different pen number by                    
using the plotter.

An example of how to change settings if you want to output by applying a second crease with greater pressure than                    
the first crease is shown below.

1 Use [Pen No. Assignment] of the plotter to assign a different pen number to the same        
tool.

• Specify the settings shown in the table on the right for [Pen           
No. Assignment] of the plotter.

2 Use the [NC Export tuning table] to set different output conditions to the assigned pen 
number. (→P.2-11)

• Specify the settings shown in the table on the right for an [NC            
Output tuning table] of  
ArtiosCAD DS.

3 Specify the tool set with different output conditions by using the [CAM tooling setup 
catalog]. (→P.2-7)

• Specify the settings shown in the table on the right for a           
[CAM tooling setup table] of  
ArtiosCAD DS.

Use the [Sample crease] setting if you want to apply a second crease that is offset from the center of the first                     
crease. 
( → P.2-50)

Set the number of tools to “2” if you want to apply           
creases twice.

You can specify a maximum number of eight tools.

Line type Tool Group

Crease 2 1

Tool 2 2 1

Tool 
number

Tool

2 Roller

4 Roller

Tool
 number

Speed Pressure

2 10 1000

4 10 1500

Line type Tool Group

Crease 2 1

Tool 2 4 1
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 If you want to output a part of the data (same line type) at the end.

You can divide the same line type and specify the separate parts (segments) by specifying subtypes to the line type                   
( → P.1-42).
Use this function if you want to change the cutting sequence and number of cuts even within the same line type by                     
using a CAM tooling setup catalog.

1 Setting [Subtype(s)] for line segments by using design ( → P.1-42)

2 In design, double-click the line segment to display the properties and check the [Sub-
type] of the line segment.

3 Newly register the line type specified by the [Subtype] in a CAM tooling setup catalog.

• Click on [Subtype] to select the subtype specified in design. 
( → P.2-7 “Configuring a CAM tooling setup catalog”)

• Specify the settings shown in the table on the        
right if you want to output the cut line specified         
by subtype 2 at the end.

You can use CAM tooling setup catalogs to control the tool and output sequence for each subtype.
You can set and check subtypes when creating a design.

 This setting can only be specified when using CAM output.

 If you frequently use [Subtype] settings, it is useful to register special rule lines as line types whose                 
subtype has already been changed. ( → P.1-43 “Creating the special line type”)

 If performing output by using a CAM tooling setup catalog, the tool positioned at the top of the                 
[Tool Selection] tab has priority as the tool used. 
If you want to perform output using the line type specified by the [Subtype], move the previously                
registered line type so that it is under the line type specified by the [Subtype]. ( → P.2-7)

Line type Subtype Tool Group

Cut 2 5 10

Cut      5 1
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List of Line Types

In ArtiosCAD DS, the same line type might have different names depending on the location where specified.
The names of commonly used line types shown below are grouped for each location where specified.
You cannot assign any of the [Line type(s)] of the [Sample Line Types] tab to the line types written with red letters in the table 
below.
Accordingly, the line types selected by using the [Sample] tab of the plotting style catalog box are fixed.

Names of line types that 
can be selected from the 
top of the ArtiosCAD DS 

screen.

CAM Tooling Setup 
Catalog Plotting style catalog

[Tool Selection]-[Type] [Design] tab [Sample] tab

Generic 
types;

Cut Cut Cut Sample knife

Crease Crease Crease
Sample crease 

with grain

Outside bleed Outside bleed Outside bleed － *1

*1.  The line styles on the [Sample] tab of the plotting style catalog vary depending on the settings selected by using the [Samplemaking tool]         
of the [Sample Line Types] tab.

Annotation Annotation Annotation -  *1

Annotation 2 Annotation 2 Annotation 2 -  *1

Annotation 3 Annotation 3 Annotation 3 -  *1

Annotation 4 Annotation 4 Annotation 4 -  *1

Annotation 5 Annotation 5 Annotation 5 -  *1

Dimensions and text Die etch Dimensions and text -  *1

Generic 
rule

Generic perf Generic perf Generic perf -  *1

Generic cut and crease Generic cut and crease Generic cut and crease -  *1

Rule types;

Cut & crease Generic cut and crease Generic cut and crease -  *1

50% Cut Crease Partial cut and crease Partial cut and crease -  *1

Perf Generic perf Generic perf -  *1

Zipper Generic sample rule Generic sample rule Sample knife

Wave Generic sample rule Generic sample rule -  *1

Line type selected from the 
[Drop-down list box] at the 
top of the screen

[Option] menu - [Defaults] - [Plotting 
Style Catalog]

[Option] menu - [Defaults] - [CAM Tooling 
Setup Catalog]
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Output

Sample line type Sample crease

Line type of the sample line types tab Affected by perforation cut back Affected by sample crease

- - -

- - ○

Annotation, bleed, print image

- -

- -

- -

- -

- -

- -

Text - -

Generic pref ○ -

Generic cut/crease Cut line only ○ Crease only ○
Cut and crease Cut line only ○ Crease only ○

Partial cut/crease Partial cut line only ○ Crease only ○
Perf ○ -

- - -

Wave, zigzag, scallop rule ○ -

[Option] menu - [Defaults] - [Outputs] - [Sample Line Types] tab 
(Tab displayed when sample output is used.)

[Option] menu - [Defaults] - [Outputs] - 
[Sample Creases] tab

Line type: Displayed when perforation is 

Table: Handled as the locations indicated in the red outline in the Table: Sample Making Tool List.
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Sample Making Tool List

Sample Making Tools Sample line types that can be specified

Crease

All

Second height crease

Reverse crease

Partial cut

Reverse partial cut

Sample pen 1

Sample pen 2

Sample pen 3

Sample pen 4

Do not draw

Size only

Sequence of creases then cuts

[Generic cut/crease] [Cut and crease]

Crease then sequence of cuts

Multiple cut lines [Generic pref] [Perf] [Wave, zigzag, scallop rule]

Cut [Wave, zigzag, scallop rule]

[Option] menu - [Defaults] - [Outputs] - 
[Sample Line Types] tab

[Option] menu - [Defaults] - [Outputs] - 
[Sample Line Types] tab

Table: Handled as the locations indicated in the red out-         
line in the Table: List of Line Types.
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Output method
Name of tool setting item of the plotting style cat-         
alog

All the configured line types are output with the "Crease" option. Sample crease with grain

All the configured line types are output with the second crease tool. Sample 2nd height crease with grain

All the configured line types are output with the "Reverse crease" option. Sample reverse crease

All the configured line types are output with the "Partial cut" option. Sample partial cut knife

All the configured line types are output with the "Reverse partial cut" option. Sample reverse partial cut

All the configured line types are output with the tool set to Sample pen 1. Sample pen 1

All the configured line types are output with the tool set to Sample pen 2. Sample pen 2

All the configured line types are output with the tool set to Sample pen 3. Sample pen 3

All the configured line types are output with the tool set to Sample pen 4. Sample pen 4

The configured line types are not output. (The output data for which the cut-
ting position (coordinates) is not output will be moved.)                        

The configured line types are not output. (The cutting position (coordinates) 
for the output data remains unchanged.)                        

With options such as "Generic cut and crease," the creases are output with 
cut lines between them after the creases are output in the perforated form.

Crease: Sample crease with grain
Cut line: Sample knife

With options such as "Generic cut and crease," a perforated cut line is out-
put after one crease.

Crease: Sample crease with grain
Cut line: Sample knife

The line is cut according to the wavy or perforated shape. Sample knife

Wavy lines or any other shapes are ignored and a straight cut is made. Sample knife

[Option] menu - [Defaults] - [Plotting Style Catalog] - [Sample] tab
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Detailed settings for special rules (For output type: Sample)

ArtiosCAD DS
 line type

[Sample Line Types] tab

Line type Sample Making Tools Parameters

Generic perf Generic notch Multiple cut lines
Cut length
Gap width

(Perforation cut back)

Generic cut and 
crease Generic cut/crease Sequence of creases then cuts

Crease then sequence of cuts

Cut length
Crease length

(Perforation cut back)

Cut & crease Cut & crease Sequence of creases then cuts
Crease then sequence of cuts Perforation cut back

Perf Perf Multiple cut lines Perforation cut back

Wave Wave, zigzag, scallop rule Multiple cut lines (Perforation cut back)



Chapter 2 Plotting

2-67

Output style If the crease cut back setting is 0.05 mm or more

* The creases on both sides are automatically reduced to 0.05 mm.

* The creases on both sides are automatically reduced to 0.05 mm.

[Defaults] - [Outputs] - [Sample Creases] tab
• Tab displayed when sample output is used.

Line segment length in design

Cut line (no perforation cut back)

Cut line (with perforation cut back)

Crease

Perf cut back

[Defaults]-[Special rule]
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